Jump to content


Photo

PLI 4.0 ... Blindscan does not work properly - channels double

Blindscan 7020HD Dreambox

  • Please log in to reply
42 replies to this topic

Re: PLI 4.0 ... Blindscan does not work properly - channels double #21 satoldtimer

  • Senior Member
  • 54 posts

0
Neutral

Posted 27 October 2016 - 23:03

Hello, I understand the right. The SCPC adaptation only needs to be inserted into a new version of the PLI? And that is then read?

A NimManager.py or Satconfig.py to edit there is not.

greetings



Re: PLI 4.0 ... Blindscan does not work properly - channels double #22 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,897 posts

+803
Excellent

Posted 27 October 2016 - 23:07

You need to install enigma2-src if you need the source files, we don't include them by default.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: PLI 4.0 ... Blindscan does not work properly - channels double #23 satoldtimer

  • Senior Member
  • 54 posts

0
Neutral

Posted 27 October 2016 - 23:12

Hello WanWizard,

 

sorry ... can you explain to me something more? The lib / python / Screens / Satconfig.py + lib / python / Components / NimManager.py + data / setup.xml itself?

Sorry - I am not a programmer.



Re: PLI 4.0 ... Blindscan does not work properly - channels double #24 WanWizard

  • Forum Moderator
    PLi® Core member
  • 47,897 posts

+803
Excellent

Posted 27 October 2016 - 23:26

You asked (I thought) where the py files were. I told you you need to install the "enigma2-src" package to get the sources.

 

But if you are not a programmer, what do you want with sources?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: PLI 4.0 ... Blindscan does not work properly - channels double #25 satoldtimer

  • Senior Member
  • 54 posts

0
Neutral

Posted 27 October 2016 - 23:34

Did you read the thread from the beginning? Is the blindscan with scpc automatically adjusted in a new pli version or not? Was the question.

Would it be too hard ... to link the "enigma2-src" package? I do not find her. If the py files are on the box ... I can adapt them myself synonymous.



Re: PLI 4.0 ... Blindscan does not work properly - channels double #26 mrvica

  • Senior Member
  • 705 posts

+43
Good

Posted 27 October 2016 - 23:39

>>> data / setup.xml
setup.xml goes into /usr/share/enigma2

Re: PLI 4.0 ... Blindscan does not work properly - channels double #27 satoldtimer

  • Senior Member
  • 54 posts

0
Neutral

Posted 27 October 2016 - 23:44

>>> data / setup.xml
setup.xml goes into /usr/share/enigma2

And Satconfig.py and NimManager.py?

 

 

SRC install error.

Attached Files

  • Attached File  SRC.jpg   90.45KB   2 downloads


Re: PLI 4.0 ... Blindscan does not work properly - channels double #28 littlesat

  • PLi® Core member
  • 48,969 posts

+523
Excellent

Posted 28 October 2016 - 05:37

Opkg update first! Read the error!

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: PLI 4.0 ... Blindscan does not work properly - channels double #29 satoldtimer

  • Senior Member
  • 54 posts

0
Neutral

Posted 28 October 2016 - 11:46

Okay littlest, thank you. I'm testing now intensively.



Re: PLI 4.0 ... Blindscan does not work properly - channels double #30 Erik Slagter

  • PLi® Core member
  • 45,327 posts

+497
Excellent

Posted 28 October 2016 - 13:14

Also note that we don't give specific support on DMM receivers. Blindscan is always specific to each model (or at least the manufacturer). It's not a generic "enigma" thing.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: PLI 4.0 ... Blindscan does not work properly - channels double #31 satoldtimer

  • Senior Member
  • 54 posts

0
Neutral

Posted 28 October 2016 - 13:30

1. Feedback after opkg update:

The scpc blindscan works. The channels are currently read correctly. I continue to test.

But after the update has become a mistake. Channel list ... menu ... show transponder info = GreenScreen. This was not before the SCPC update.

See Attachment. I have tried with several skins.

@ Erik Slagter: The problem with the SCPC is not a DMM specific problem. Is for other receivers with PLI also. But now it works. Very beautiful.

Attached Files



Re: PLI 4.0 ... Blindscan does not work properly - channels double #32 Dimitrij

  • PLi® Core member
  • 6,521 posts

+209
Excellent

Posted 28 October 2016 - 14:08

<  4970.873>   File "/usr/lib/enigma2/python/Screens/ServiceInfo.py", line 116, in ShowServiceInformation
<  4970.874>     self["key_blue"].text = self["blue"].text = _("Tuner setting values")
<  4970.875> KeyError: 'key_blue'

Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: PLI 4.0 ... Blindscan does not work properly - channels double #33 satoldtimer

  • Senior Member
  • 54 posts

0
Neutral

Posted 28 October 2016 - 14:53

Yes Dimi ... I saw that too. Where is the mistake?



Re: PLI 4.0 ... Blindscan does not work properly - channels double #34 Dimitrij

  • PLi® Core member
  • 6,521 posts

+209
Excellent

Posted 28 October 2016 - 15:36

Yes Dimi ... I saw that too. Where is the mistake?

Need fix ServiceInfo.py,this question to littlesat


Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: PLI 4.0 ... Blindscan does not work properly - channels double #35 satoldtimer

  • Senior Member
  • 54 posts

0
Neutral

Posted 29 October 2016 - 00:47

 

Need fix ServiceInfo.py,this question to littlesat

 

Thanks Dimitrij. How the procedure here is I do not know. The blind scan now works perfectly. I test but still further.

@Littlesat: Fix you / Pli-team ServiceInfo.py? Is that possible?

 

greetings



Re: PLI 4.0 ... Blindscan does not work properly - channels double #36 Rob van der Does

  • Senior Member
  • 7,731 posts

+184
Excellent

Posted 29 October 2016 - 05:00

Also note that we don't give specific support on DMM receivers. Blindscan is always specific to each model (or at least the manufacturer). It's not a generic "enigma" thing.


Blindscan is't only depending on 'the binary' that is supplied by the manufacturer, but also on 'generic Eningma things', as is the case here.
 

<  4970.873>   File "/usr/lib/enigma2/python/Screens/ServiceInfo.py", line 116, in ShowServiceInformation
<  4970.874>     self["key_blue"].text = self["blue"].text = _("Tuner setting values")
<  4970.875> KeyError: 'key_blue'

Need fix ServiceInfo.py,this question to littlesat


Too often hardware or manufacturer is blamed for issues, without even looking into issues...



Re: PLI 4.0 ... Blindscan does not work properly - channels double #37 Erik Slagter

  • PLi® Core member
  • 45,327 posts

+497
Excellent

Posted 29 October 2016 - 13:24

If you're referring to a certain specific plugin, it would be handy to specify that instead of the generic "blindscan" term.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: PLI 4.0 ... Blindscan does not work properly - channels double #38 Rob van der Does

  • Senior Member
  • 7,731 posts

+184
Excellent

Posted 29 October 2016 - 13:27

Not sure what you mean exactly, but the only way to run a blindscan is by using the blindscan plugin provided via the feeds.

Re: PLI 4.0 ... Blindscan does not work properly - channels double #39 Erik Slagter

  • PLi® Core member
  • 45,327 posts

+497
Excellent

Posted 29 October 2016 - 14:17

We have multiple blindscan plugins.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: PLI 4.0 ... Blindscan does not work properly - channels double #40 littlesat

  • PLi® Core member
  • 48,969 posts

+523
Excellent

Posted 29 October 2016 - 14:21

There are more changes pending locally here in ServiceInfo.py.... so please hold on here.... (the solution in the merge request has also it's side effects...)


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W






Also tagged with one or more of these keywords: Blindscan, 7020HD, Dreambox

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users