Jump to content


Photo

PLI 4.0 ... Blindscan does not work properly - channels double

Blindscan 7020HD Dreambox

  • Please log in to reply
42 replies to this topic

Re: PLI 4.0 ... Blindscan does not work properly - channels double #41 satoldtimer

  • Senior Member
  • 54 posts

0
Neutral

Posted 29 October 2016 - 15:05

There are more changes pending locally here in ServiceInfo.py.... so please hold on here.... (the solution in the merge request has also it's side effects...)

 

Hi, that is currently the ServiceInfo.py is not fixed separately? Only in the whole later?



Re: PLI 4.0 ... Blindscan does not work properly - channels double #42 Rob van der Does

  • Senior Member
  • 7,731 posts

+184
Excellent

Posted 29 October 2016 - 15:40

We have multiple blindscan plugins.

Of course you do, as the binaries are supplied by the manufacturers as they're hardware dependant.
And one may assume that the feeds for a box only contain plugins that are compliant with that box, otherwise it would be a mess for the user to sort out which plugin he should use.



Re: PLI 4.0 ... Blindscan does not work properly - channels double #43 Robinson

  • Senior Member
  • 2,494 posts

+29
Good

Posted 29 October 2016 - 15:56

And one may assume that the feeds for a box only contain plugins that are compliant with that box, otherwise it would be a mess for the user to sort out which plugin he should use.

 

Exactly!


ET9000, OpenPLi 4.0, 13E, 19E

HD51, OpenPLi 6.2, 75E - 30W






Also tagged with one or more of these keywords: Blindscan, 7020HD, Dreambox

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users