Jump to content


Photo

Vuplus duo2 dvb-t2 tuner Nim TT3L10 stopped working


  • Please log in to reply
79 replies to this topic

Re: Vuplus duo2 dvb-t2 tuner Nim TT3L10 stopped working #41 athoik

  • PLi® Core member
  • 8,005 posts

+300
Excellent

Posted 22 April 2017 - 08:37

What is permanent in this world?
Wavefield T90: 0.8W - 1.9E - 4.8E - 13E - 16E - 19.2E - 23.5E - 26E - 33E - 39E - 42E - 45E on EMP Centauri DiseqC 16/1
Unamed: 13E Quattro - 9E Quattro on IKUSI MS-0916

Re: Vuplus duo2 dvb-t2 tuner Nim TT3L10 stopped working #42 fidelcastro54

  • Senior Member
  • 342 posts

+6
Neutral

Posted 22 April 2017 - 08:40

I know, but dreaming is allowed. :)

Gesendet von meinem SM-T813 mit Tapatalk

Edited by fidelcastro54, 22 April 2017 - 08:40.

VU+ Duo2 *OpenPLI 7.0 *int. 1TB HDD *16TB QNAP-NAS Gb-LAN *OSCam*HD+ HD02 *Sky V14 *MTV Unlimited


Re: Vuplus duo2 dvb-t2 tuner Nim TT3L10 stopped working #43 athoik

  • PLi® Core member
  • 8,005 posts

+300
Excellent

Posted 22 April 2017 - 13:48

Can you try to install those two ipk and see if input2/3_choices now created?

Place them on /tmp and install them like that:
 
cd /tmp
opkg install *.ipk
reboot
Then after reboot provide the following command again.
 
grep -r "" /proc/stb/tsmux/

Attached Files


Wavefield T90: 0.8W - 1.9E - 4.8E - 13E - 16E - 19.2E - 23.5E - 26E - 33E - 39E - 42E - 45E on EMP Centauri DiseqC 16/1
Unamed: 13E Quattro - 9E Quattro on IKUSI MS-0916

Re: Vuplus duo2 dvb-t2 tuner Nim TT3L10 stopped working #44 fidelcastro54

  • Senior Member
  • 342 posts

+6
Neutral

Posted 22 April 2017 - 16:54

What about the script? Should i delete it?

Gesendet von meinem SM-T813 mit Tapatalk

VU+ Duo2 *OpenPLI 7.0 *int. 1TB HDD *16TB QNAP-NAS Gb-LAN *OSCam*HD+ HD02 *Sky V14 *MTV Unlimited


Re: Vuplus duo2 dvb-t2 tuner Nim TT3L10 stopped working #45 athoik

  • PLi® Core member
  • 8,005 posts

+300
Excellent

Posted 22 April 2017 - 16:55

No script reuired with above "trick".

Edited by athoik, 22 April 2017 - 17:00.

Wavefield T90: 0.8W - 1.9E - 4.8E - 13E - 16E - 19.2E - 23.5E - 26E - 33E - 39E - 42E - 45E on EMP Centauri DiseqC 16/1
Unamed: 13E Quattro - 9E Quattro on IKUSI MS-0916

Re: Vuplus duo2 dvb-t2 tuner Nim TT3L10 stopped working #46 fidelcastro54

  • Senior Member
  • 342 posts

+6
Neutral

Posted 22 April 2017 - 17:04

OK. Script ist deleted and your fix is working!

 

 

openpli 4 VUDUO2

root@VUDUO2:~# cd /tmp
root@VUDUO2:/var/volatile/tmp# opkg install *.ipk
Installing boxinput (1.0-r0) on root.
Installing kernel-module-boxinput (1.0-r0) on root.
Package kernel-module-boxinput (1.0-r0) installed in root is up to date.
Configuring kernel-module-boxinput.
Configuring boxinput.
root@VUDUO2:/var/volatile/tmp# reboot

Broadcast message from root@VUDUO2 (pts/0) (Sat Apr 22 17:59:57 2017):

The system is going down for reboot NOW!
root@VUDUO2:/var/volatile/tmp#

openpli 4 VUDUO2

root@VUDUO2:~# grep -r "" /proc/stb/tsmux/
/proc/stb/tsmux/input3_choices:FIXME!
/proc/stb/tsmux/input2_choices:FIXME!
/proc/stb/tsmux/input1_choices:CI0 CI1 A B
/proc/stb/tsmux/input0_choices:CI0 CI1 A B
/proc/stb/tsmux/input3:D
/proc/stb/tsmux/input2:C
/proc/stb/tsmux/input1:B
/proc/stb/tsmux/input0:A
/proc/stb/tsmux/ci1_tsclk_choices:normal high
/proc/stb/tsmux/ci0_tsclk_choices:normal high
/proc/stb/tsmux/ci1_tsclk:high
/proc/stb/tsmux/ci0_tsclk:high
/proc/stb/tsmux/ci1_input_choices:CI0 A B
/proc/stb/tsmux/ci0_input_choices:CI1 A B
/proc/stb/tsmux/ci1_input:A
/proc/stb/tsmux/ci0_input:A
root@VUDUO2:~#

 

Will this be used in future updates to avoid the problem?


Edited by fidelcastro54, 22 April 2017 - 17:07.

VU+ Duo2 *OpenPLI 7.0 *int. 1TB HDD *16TB QNAP-NAS Gb-LAN *OSCam*HD+ HD02 *Sky V14 *MTV Unlimited


Re: Vuplus duo2 dvb-t2 tuner Nim TT3L10 stopped working #47 julion

  • Senior Member
  • 134 posts

+2
Neutral

Posted 25 April 2017 - 10:33

Can you try to install those two ipk and see if input2/3_choices now created?

Place them on /tmp and install them like that:
 

cd /tmp
opkg install *.ipk
reboot
Then after reboot provide the following command again.
 
grep -r "" /proc/stb/tsmux/

It works on my VU+ Duo2

Thanks


Edited by julion, 25 April 2017 - 10:34.


Re: Vuplus duo2 dvb-t2 tuner Nim TT3L10 stopped working #48 Peacock

  • Member
  • 1 posts

0
Neutral

Posted 29 April 2017 - 10:48

Can you try to install those two ipk and see if input2/3_choices now created?

Place them on /tmp and install them like that:
 

cd /tmp
opkg install *.ipk
reboot
Then after reboot provide the following command again.
 
grep -r "" /proc/stb/tsmux/

Worked like a charm here too. Finally!

 

Have 2x dual S2 tuners, tried everything: swapping cards, take one out, retried manual configuration endless times, etc.

AutoDiseqc just gave : Tunerstatus LOCKED and then a series of fails...

I'm just typing the stuff I tried and looked for on internet until I finally found this post... Maybe these breadcrumbs bring in more victims ;-)

 

Thanks for all the work!



Re: Vuplus duo2 dvb-t2 tuner Nim TT3L10 stopped working #49 Teesi

  • Member
  • 17 posts

0
Neutral

Posted 4 May 2017 - 08:02

Same problem on Ultimo ?

(OpenPLi 4.0 (2017-04-26)) :

 

root@vuultimo:~# grep -r "" /proc/stb/tsmux/
/proc/stb/tsmux/input1_choices:CI0 CI1 A B
/proc/stb/tsmux/input0_choices:CI0 CI1 A B
/proc/stb/tsmux/input3:A
/proc/stb/tsmux/input2:A
/proc/stb/tsmux/input1:B
/proc/stb/tsmux/input0:A
/proc/stb/tsmux/ci1_tsclk_choices:normal high
/proc/stb/tsmux/ci0_tsclk_choices:normal high
/proc/stb/tsmux/ci1_tsclk:high
/proc/stb/tsmux/ci0_tsclk:high
/proc/stb/tsmux/ci1_input_choices:CI0 A B
/proc/stb/tsmux/ci0_input_choices:CI1 A B
/proc/stb/tsmux/ci1_input:A
/proc/stb/tsmux/ci0_input:A
root@vuultimo:~#

 

Can I apply the *vuduo2.ipk fixes ?



Re: Vuplus duo2 dvb-t2 tuner Nim TT3L10 stopped working #50 athoik

  • PLi® Core member
  • 8,005 posts

+300
Excellent

Posted 4 May 2017 - 12:20

Hi,


Try with attached files (place under /tmp and install using opkg install *.ipk then reboot).

Attached Files


Wavefield T90: 0.8W - 1.9E - 4.8E - 13E - 16E - 19.2E - 23.5E - 26E - 33E - 39E - 42E - 45E on EMP Centauri DiseqC 16/1
Unamed: 13E Quattro - 9E Quattro on IKUSI MS-0916

Re: Vuplus duo2 dvb-t2 tuner Nim TT3L10 stopped working #51 Teesi

  • Member
  • 17 posts

0
Neutral

Posted 4 May 2017 - 23:17

Done. (Renamed *.bin to *.ipk first.) Now:

 

root@vuultimo:~# grep -r "" /proc/stb/tsmux/
/proc/stb/tsmux/input3_choices:FIXME!
/proc/stb/tsmux/input2_choices:FIXME!
/proc/stb/tsmux/input1_choices:CI0 CI1 A B
/proc/stb/tsmux/input0_choices:CI0 CI1 A B
/proc/stb/tsmux/input3:D
/proc/stb/tsmux/input2:C
/proc/stb/tsmux/input1:B
/proc/stb/tsmux/input0:A
/proc/stb/tsmux/ci1_tsclk_choices:normal high
/proc/stb/tsmux/ci0_tsclk_choices:normal high
/proc/stb/tsmux/ci1_tsclk:high
/proc/stb/tsmux/ci0_tsclk:high
/proc/stb/tsmux/ci1_input_choices:CI0 A B
/proc/stb/tsmux/ci0_input_choices:CI1 A B
/proc/stb/tsmux/ci1_input:A
/proc/stb/tsmux/ci0_input:A
root@vuultimo:~#

 

Hmm...

"FIXME"-lines do not look nice.

And I have three tuners .

 

But I will test this. Thank You !



Re: Vuplus duo2 dvb-t2 tuner Nim TT3L10 stopped working #52 Huevos

  • PLi® Contributor
  • 2,534 posts

+119
Excellent

Posted 8 May 2017 - 06:35

Which commit is the one incompatible with the duo2?

Re: Vuplus duo2 dvb-t2 tuner Nim TT3L10 stopped working #53 arnask

  • Member
  • 24 posts

0
Neutral

Posted 10 May 2017 - 10:35

So as i understand, this issue is not solved by VU+? We still need to install these ipk files after re-flashing?



Re: Vuplus duo2 dvb-t2 tuner Nim TT3L10 stopped working #54 littlesat

  • PLi® Core member
  • 50,578 posts

+560
Excellent

Posted 10 May 2017 - 10:52

Y-E-P


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: Vuplus duo2 dvb-t2 tuner Nim TT3L10 stopped working #55 arnask

  • Member
  • 24 posts

0
Neutral

Posted 10 May 2017 - 12:06

is that something that can be added to regular updates until VU+ will fix this?

I just can't understand why we need to do some manual work for something that can be solved easily by openpli until vu will fix this



Re: Vuplus duo2 dvb-t2 tuner Nim TT3L10 stopped working #56 Erik Slagter

  • PLi® Core member
  • 45,454 posts

+504
Excellent

Posted 10 May 2017 - 16:31

It's a workaround, not a fix. We're awaiting the fix from VU+.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: Vuplus duo2 dvb-t2 tuner Nim TT3L10 stopped working #57 stick50jr

  • Senior Member
  • 95 posts

+6
Neutral

Posted 11 May 2017 - 05:37

is that something that can be added to regular updates until VU+ will fix this?

I just can't understand why we need to do some manual work for something that can be solved easily by openpli until vu will fix this

I agree that it would be nice to have a 'non - manual' work around until Vu+ fix their drivers... but that is not the way OpenPLi have worked in the past.  I think that OpenPLi would rather suffer the 'manual' workaround until a Vu+ fix arrives.  The rationale is that an automatic workaround in OpenPLi would encourage Vu+ to do nothing, and that over time other such workarounds would accumulate and make it difficult to maintain enigma2.  I can understand where OpenPLi are coming from, but it does mean that you might have to suffer the manual work around for quite a while yet.

 

(Apparently this change to enigma2 means that the DM7025 Common Interface will no longer work :( , such is life.  Enigma2 moves on and some boxes are left behind... hopefully not Vu+ boxes)



Re: Vuplus duo2 dvb-t2 tuner Nim TT3L10 stopped working #58 arnask

  • Member
  • 24 posts

0
Neutral

Posted 11 May 2017 - 07:49

It's a workaround, not a fix. We're awaiting the fix from VU+.

ok, so implement this workaround until its fixed by VU+

i can understand your position, but end-users are suffering from this



Re: Vuplus duo2 dvb-t2 tuner Nim TT3L10 stopped working #59 Huevos

  • PLi® Contributor
  • 2,534 posts

+119
Excellent

Posted 16 May 2017 - 08:13

Does this output look correct? Blacked out recordings on this box.

 

sf4008 login: root
root@sf4008:~# grep -r "" /proc/stb/tsmux/
/proc/stb/tsmux/input0:A
/proc/stb/tsmux/input1:B
/proc/stb/tsmux/input2:C
/proc/stb/tsmux/ci0_input:A
/proc/stb/tsmux/ci0_tsclk:high
/proc/stb/tsmux/ci1_input:A
/proc/stb/tsmux/ci1_tsclk:normal
/proc/stb/tsmux/input0_choices:CI0 A B C
/proc/stb/tsmux/input1_choices:CI0 A B C
/proc/stb/tsmux/input2_choices:CI0 A B C
/proc/stb/tsmux/ci0_input_choices:CI0 CI1 A B C D
/proc/stb/tsmux/ci0_tsclk_choices:normal high
/proc/stb/tsmux/ci1_input_choices:CI0 CI1 A B C D
/proc/stb/tsmux/ci1_tsclk_choices:normal high
root@sf4008:~#
 


Edited by Huevos, 16 May 2017 - 08:14.


Re: Vuplus duo2 dvb-t2 tuner Nim TT3L10 stopped working #60 athoik

  • PLi® Core member
  • 8,005 posts

+300
Excellent

Posted 16 May 2017 - 22:13

@Huevos,

Are you sure you have trace it down to initializing input2 with C?

Because the input2_choices name C as valid input! (although we don't validate those yet, just checking inputX_choices to initialize now inputX)
Wavefield T90: 0.8W - 1.9E - 4.8E - 13E - 16E - 19.2E - 23.5E - 26E - 33E - 39E - 42E - 45E on EMP Centauri DiseqC 16/1
Unamed: 13E Quattro - 9E Quattro on IKUSI MS-0916




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users