Jump to content


Photo

upgrade via usb werkt niet 4.0 naar 6.1 openpli

6.1 openpli 6.1

  • Please log in to reply
29 replies to this topic

#1 COBRASAT

  • Member
  • 19 posts

+1
Neutral

Posted 31 January 2018 - 22:02

ik probeer via de usb stick (geformateerd en zip uitgepakt erop openpli 6.1 ) te upgraden van 4.0 naar 6.1.

 --instructie is vu solo 4k uitzetten --usb stick erin, aan zetten-- wachten tot er komt te staan dat je met de uit/aan knop achter het klepje , opnieuw moet starten en dan wordt 6.1 geinstalleerd.

ik kom niet verder dan stick erin en aan zetten, dan start gewoon 4.0 op, niets wordt er geupgrade.

wat doe ik verkeerd  en is er een andere manier om de stick te benaderen en een update te laten draaien?

en wie weet of met 6.1 steaming kanalen beter worden weergegeven? nu doet weinig het, of eeuw wachten en bij zappen valt alles weer weg en krijg timeout error.

is dit verbeterd in 6.1? 



Re: upgrade via usb werkt niet 4.0 naar 6.1 openpli #2 catastrofus

  • Senior Member
  • 2,517 posts

+30
Good

Posted 31 January 2018 - 22:08

Je moet een zo oud mogelijke stick gebruiken. Hoe nieuwer/groter hoe minder de kansen dat de stb de stick herkent.

Ik gebruik zelf een paar sticjs van 512 MB...


Sorry, I'm a member of the "react above quote" community! :ph34r:

2 x et10k (CCCS. PLi-6.2-r) met een Synology ds214+ (2 x 6 TB) ziggo oost (voormalig @Home) + A1/A2/A3/HB (TechniSat)
 


Re: upgrade via usb werkt niet 4.0 naar 6.1 openpli #3 Frenske

  • Forum Moderator
    PLi® Core member
  • 20,691 posts

+162
Excellent

Posted 31 January 2018 - 22:22

Je moet om te flashen het knopje achter het klepje indrukken zodra er gevraagd wordt om te ‘updaten’. Komt die vraag niet, dan geldt het scenario van mijn voorganger.
Mijn schotel is een T90 met 10 LNB's. Daarnaast voor de fun nog een draaibaar systeem met een Triax TD 78.

Een Dreambox DM 800-SE Verder nog een een VU+ duo met 500Gb harddisk + een VU+ Uno. + ook nog een Xtrend ET4000 en een Vu+ Zero erbij. Inmiddels heb ik ook nog een VU+ Duo2 erbij, een Vu+ Solo 4K, een Formuler F4, Xtrend ET10000, ET8500, ET7500, Mut@nt 2400HD, Xsarius Fusion HD se en nog het e.e.a.

Voor centrale opslag van media gebruik ik een Qnap 219P met tweemaal 2 Tb harddisks.

-------------------------------------------------------------------------------------------
Many answers to your question can be found in our wiki: Just one click away from this "solutioncentre".

Als ik alles al wist hoefde ik ook niets te vragen. If I had all the knowledge I had no questions at all.

Re: upgrade via usb werkt niet 4.0 naar 6.1 openpli #4 catastrofus

  • Senior Member
  • 2,517 posts

+30
Good

Posted 31 January 2018 - 22:24

:unsure:  Dat zegt ie toch: "wachten tot er komt te staan dat je met de uit/aan knop achter het klepje"?


Sorry, I'm a member of the "react above quote" community! :ph34r:

2 x et10k (CCCS. PLi-6.2-r) met een Synology ds214+ (2 x 6 TB) ziggo oost (voormalig @Home) + A1/A2/A3/HB (TechniSat)
 


Re: upgrade via usb werkt niet 4.0 naar 6.1 openpli #5 IkkeKappie

  • Senior Member
  • 123 posts

+1
Neutral

Posted 31 January 2018 - 22:55

Hallo

 

Ik heb hier ok een Solo4k maar deze kan ik alleen nieuw flashen als ik de hdd loskoppel.

Probeer dat maar eens als je er een hdd in hebt zitten.

 

Mvg


Vu Solo 4k + dvb c en een mut@nt 1200 HD met OpenPLi 6.2

80cm schotel met een triple lnb met 4 uitgangen 


Re: upgrade via usb werkt niet 4.0 naar 6.1 openpli #6 boolean

  • Senior Member
  • 126 posts

+2
Neutral

Posted 1 February 2018 - 01:05



Je moet een zo oud mogelijke stick gebruiken. Hoe nieuwer/groter hoe minder de kansen dat de stb de stick herkent.

Ik gebruik zelf een paar sticjs van 512 MB...

 

Dat hoor je inderdaad wel vaker, maar ik heb het nog nooit aan den lijve mogen ondervinden. Zelf gebruik ik een Sandisk Extreme PRO USB 3.1 128GB en deze werkt zowel op de DM800HD (uit 2010) als de Vu+ UNO 4K SE (2017).



Re: upgrade via usb werkt niet 4.0 naar 6.1 openpli #7 boolean

  • Senior Member
  • 126 posts

+2
Neutral

Posted 1 February 2018 - 01:10

wat doe ik verkeerd  en is er een andere manier om de stick te benaderen en een update te laten draaien?


Gebruik je toevallig een NTFS of exFAT geformatteerde stick? Het zou mij niets verbazen als die niet worden ondersteund door de STB.



Re: upgrade via usb werkt niet 4.0 naar 6.1 openpli #8 Erik Slagter

  • PLi® Core member
  • 44,821 posts

+489
Excellent

Posted 1 February 2018 - 19:34

Sterker nog, dat ís ook zo. Alleen puur FAT wordt ondersteund.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: upgrade via usb werkt niet 4.0 naar 6.1 openpli #9 COBRASAT

  • Member
  • 19 posts

+1
Neutral

Posted 1 February 2018 - 22:10

 

wat doe ik verkeerd  en is er een andere manier om de stick te benaderen en een update te laten draaien?


Gebruik je toevallig een NTFS of exFAT geformatteerde stick? Het zou mij niets verbazen als die niet worden ondersteund door de STB.

 

het is een 64mb stick idd als exfat geformateerd. ik zal eens een andere stick proberen op FAT geformateerd



Re: upgrade via usb werkt niet 4.0 naar 6.1 openpli #10 COBRASAT

  • Member
  • 19 posts

+1
Neutral

Posted 1 February 2018 - 22:11

Je moet een zo oud mogelijke stick gebruiken. Hoe nieuwer/groter hoe minder de kansen dat de stb de stick herkent.

Ik gebruik zelf een paar sticjs van 512 MB...

nou 512 stickjes heb ik niet meer lol. ik zal eens een andere stick gebruiken txt



Re: upgrade via usb werkt niet 4.0 naar 6.1 openpli #11 COBRASAT

  • Member
  • 19 posts

+1
Neutral

Posted 1 February 2018 - 22:12

Hallo

 

Ik heb hier ok een Solo4k maar deze kan ik alleen nieuw flashen als ik de hdd loskoppel.

Probeer dat maar eens als je er een hdd in hebt zitten.

 

Mvg

er zit geen HDD in. ik ga eens een andere stick proberen



Re: upgrade via usb werkt niet 4.0 naar 6.1 openpli #12 COBRASAT

  • Member
  • 19 posts

+1
Neutral

Posted 1 February 2018 - 22:14

ik probeer via de usb stick (geformateerd en zip uitgepakt erop openpli 6.1 ) te upgraden van 4.0 naar 6.1.

 --instructie is vu solo 4k uitzetten --usb stick erin, aan zetten-- wachten tot er komt te staan dat je met de uit/aan knop achter het klepje , opnieuw moet starten en dan wordt 6.1 geinstalleerd.

ik kom niet verder dan stick erin en aan zetten, dan start gewoon 4.0 op, niets wordt er geupgrade.

wat doe ik verkeerd  en is er een andere manier om de stick te benaderen en een update te laten draaien?

en wie weet of met 6.1 steaming kanalen beter worden weergegeven? nu doet weinig het, of eeuw wachten en bij zappen valt alles weer weg en krijg timeout error.

is dit verbeterd in 6.1? 

en wie weet of met 6.1 steaming kanalen beter worden weergegeven? nu doet weinig het, of eeuw wachten en bij zappen valt alles weer weg en krijg timeout error.

is dit verbeterd in 6.1?     iemand hierop een antwoord/ ervaring mee???



Re: upgrade via usb werkt niet 4.0 naar 6.1 openpli #13 COBRASAT

  • Member
  • 19 posts

+1
Neutral

Posted 1 February 2018 - 22:37

Sterker nog, dat ís ook zo. Alleen puur FAT wordt ondersteund.

 4 gb stick op FAT geformateerd   open pli 6.1 uitgepakt op stick. stick aan de voorkant erin , aan zetten en hup start gewoon openPLI 4.0 op en de stick wordt genegeerd.



Re: upgrade via usb werkt niet 4.0 naar 6.1 openpli #14 COBRASAT

  • Member
  • 19 posts

+1
Neutral

Posted 1 February 2018 - 22:38

4 gb stick op FAT geformateerd   open pli 6.1 uitgepakt op stick. stick aan de voorkant erin , aan zetten en hup start gewoon openPLI 4.0 op en de stick wordt genegeerd.

geen update screen . er wordt niets herkent . iemand een optie?



Re: upgrade via usb werkt niet 4.0 naar 6.1 openpli #15 COBRASAT

  • Member
  • 19 posts

+1
Neutral

Posted 1 February 2018 - 22:49

4 gb stick op FAT geformateerd   open pli 6.1 uitgepakt op stick. stick aan de voorkant erin , aan zetten en hup start gewoon openPLI 4.0 op en de stick wordt genegeerd.

geen update screen . er wordt niets herkent . iemand een optie?

ik heb een 4 gb stick en een 8 gb stick gebruikt op FAT geformateerd, maar werkt beide dus niet. uitgepakt staat er een map VUPLUS --solo4k waar 4 items in staan. is dit correct.

leest de usb poort een map? 



Re: upgrade via usb werkt niet 4.0 naar 6.1 openpli #16 IkkeKappie

  • Senior Member
  • 123 posts

+1
Neutral

Posted 1 February 2018 - 22:50

4 gb stick op FAT geformateerd   open pli 6.1 uitgepakt op stick. stick aan de voorkant erin , aan zetten en hup start gewoon openPLI 4.0 op en de stick wordt genegeerd.

geen update screen . er wordt niets herkent . iemand een optie?

Hallo

 

Verder mogen er ook geen andere usb sticks in de ontvanger zitten.

 

Mvg


Vu Solo 4k + dvb c en een mut@nt 1200 HD met OpenPLi 6.2

80cm schotel met een triple lnb met 4 uitgangen 


Re: upgrade via usb werkt niet 4.0 naar 6.1 openpli #17 COBRASAT

  • Member
  • 19 posts

+1
Neutral

Posted 1 February 2018 - 22:51

:unsure:  Dat zegt ie toch: "wachten tot er komt te staan dat je met de uit/aan knop achter het klepje"?

ik kom niet verder dan stick erin en aan zetten, dan start gewoon 4.0 op, niets wordt er geupgrade.

dus ook niet  "wachten tot er komt te staan dat je met de uit/aan knop achter het klepje"?



Re: upgrade via usb werkt niet 4.0 naar 6.1 openpli #18 WanWizard

  • Forum Moderator
    PLi® Core member
  • 45,208 posts

+729
Excellent

Posted 1 February 2018 - 23:20

Het is niet zo zeer de opslag capaciteit die bepaald of het werkt.

 

De bootloader heeft USB detectie code, en die code heeft een vrij korte timeout. Dit om te voorkomen dat de box bij een boot eerst eens een minuut of zo op een USB stick gaat zitten wachten. Die code heeft ook geen logica om met meerdere USB devices om te gaan. 
 

Hierdoor heb je een stick nodig die snel (genoeg) gedetecteerd wordt, en werkt het vaak niet als er meerdere USB devices zijn aangesloten (of je stick moet toevallig als eerste gezien zijn). Vaak zijn oudere USB2.0 sticks wat sneller met aanmelden, en dat zijn wel vaak die met een lagere capaciteit. Maar dat hoeft niet altijd zo te zijn.


Currently in use: VU+Duo 4K (2xFBC S2), VU+Zero, Amiko Viper 2TC, Zgemma H3.2TC, Zgemma H6

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: upgrade via usb werkt niet 4.0 naar 6.1 openpli #19 COBRASAT

  • Member
  • 19 posts

+1
Neutral

Posted 2 February 2018 - 07:55

 

4 gb stick op FAT geformateerd   open pli 6.1 uitgepakt op stick. stick aan de voorkant erin , aan zetten en hup start gewoon openPLI 4.0 op en de stick wordt genegeerd.

geen update screen . er wordt niets herkent . iemand een optie?

Hallo

 

Verder mogen er ook geen andere usb sticks in de ontvanger zitten.

 

Mvg

 

alleen de voorkant  1 stick, werkt niet een keer aan de achterkant werkt ook niet



Re: upgrade via usb werkt niet 4.0 naar 6.1 openpli #20 IkkeKappie

  • Senior Member
  • 123 posts

+1
Neutral

Posted 2 February 2018 - 08:35

Hallo

Zou het toch in de stick zoeken.
Eerst een keer de stick in de ontvanger formatteren en vervolgens eens in je pc formatteren.
En dan niet op de snelle manier.
Het is maar een suggestie.

Mvg

Vu Solo 4k + dvb c en een mut@nt 1200 HD met OpenPLi 6.2

80cm schotel met een triple lnb met 4 uitgangen 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users