Jump to content


Photo

Duo4K with 1x DVB-S2X / 1x DVB-T2 Dual no go with OpenPli?

Duo4k DVB T2

  • Please log in to reply
71 replies to this topic

#1 kwax

  • Senior Member
  • 29 posts

0
Neutral

Posted 16 April 2019 - 09:37

Hi guys, OpenPli has been my preferred Image for many years. Got my brand new Duo4K yesterday with 1x DVB-S2X (mounted in tuner location "B") and 1x DVB-T2 Dual (mounted in tuner location "A"). It is Diseq A/B/C/D dish setup.

 

This configuration does not seem to work at all with the latest OpenPli image.  :wacko:  :(  The DVB tuner finds all the DVB services just fine. But they are all greyed out in the channel list and when you select one channel I just get an error regarding tuner configuration.  :unsure: Loading settings does not help either.

 

The DVB-T2 tuner does not find any DVB-T2 channels here in Sweden, just DVB-T.  :(

 

Strange enough the two "primal" DVB tuners show up last as "I" and "J" in the tuner configuration. The DVB-T2 tuners as "A" and "B" as expected due to their position.

 

Would swapping the tuner positions be worth testing? Or removing the DVB-T2 tuner (it is not necessary for my setup)?

 

With the VTI image everything seems to work just fine. DVB "primal" tuners show up as "C" and "D" and channels are not greyed out. The DVB-T2 tuner finds all DVB-T2 channels.

 

Thanks for any help!

 

 



Re: Duo4K with 1x DVB-S2X / 1x DVB-T2 Dual no go with OpenPli? #2 Dimitrij

  • PLi® Core member
  • 6,601 posts

+213
Excellent

Posted 16 April 2019 - 09:42

OpenPli vs VTI same drivers?


Lunix3-4K/VU+solo4k(thanks guys to gisclub.tv)


Re: Duo4K with 1x DVB-S2X / 1x DVB-T2 Dual no go with OpenPli? #3 kwax

  • Senior Member
  • 29 posts

0
Neutral

Posted 16 April 2019 - 09:52

I have not manually updated the OpenPli drivers. So I guess VTI has the new drivers and OpenPli not? Can I update the OpenPli drivers? I am not an Enigma2 Ninja exactly...  :)



Re: Duo4K with 1x DVB-S2X / 1x DVB-T2 Dual no go with OpenPli? #4 ricki

  • Senior Member
  • 296 posts

+2
Neutral

Posted 16 April 2019 - 10:53

This is a very old issue, openpli have promist to fix it

 

https://forums.openp...-dvb-t2-broken/



Re: Duo4K with 1x DVB-S2X / 1x DVB-T2 Dual no go with OpenPli? #5 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,339 posts

+859
Excellent

Posted 16 April 2019 - 11:07

That is an odd setup, as the Duo 4K is shipped with an FBC tuner complex, which has tuners A-H. And afaik it should be in the first slot.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Duo4K with 1x DVB-S2X / 1x DVB-T2 Dual no go with OpenPli? #6 ricki

  • Senior Member
  • 296 posts

+2
Neutral

Posted 16 April 2019 - 11:13

It does not solve this problem

 

The DVB-T2 tuner does not find any DVB-T2 channels here in Sweden, just DVB-T.



Re: Duo4K with 1x DVB-S2X / 1x DVB-T2 Dual no go with OpenPli? #7 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,339 posts

+859
Excellent

Posted 16 April 2019 - 11:18

You are sure you had it scan on DVB-T2, or auto? And not DVB-T (which appears to be the default)? I've made that mistake numerous times...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Duo4K with 1x DVB-S2X / 1x DVB-T2 Dual no go with OpenPli? #8 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,339 posts

+859
Excellent

Posted 16 April 2019 - 11:20

This is what I mean:

 

Attached File  1_0_19_1B1D_802_2_11A0000_0_0_0_20190416112004.jpg   71.21KB   3 downloads

 

if "System" is DVB-T, it will not scan DVB-T2, it needs to be set to DVB-T2 or "Auto" (which does both I think).


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Duo4K with 1x DVB-S2X / 1x DVB-T2 Dual no go with OpenPli? #9 ricki

  • Senior Member
  • 296 posts

+2
Neutral

Posted 16 April 2019 - 11:29

I don't know about Kwax, but i have waiting for that fix 8 month.



Re: Duo4K with 1x DVB-S2X / 1x DVB-T2 Dual no go with OpenPli? #10 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,339 posts

+859
Excellent

Posted 16 April 2019 - 11:33

That thread is old, and since there were releases since that thread, each with the latest drivers of that moment, it is no longer relevant.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Duo4K with 1x DVB-S2X / 1x DVB-T2 Dual no go with OpenPli? #11 ricki

  • Senior Member
  • 296 posts

+2
Neutral

Posted 16 April 2019 - 11:46

I suggest you read this, it was never a driver problem.

 

https://forums.openp...ombo-s2x-t2-4k/



Re: Duo4K with 1x DVB-S2X / 1x DVB-T2 Dual no go with OpenPli? #12 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,339 posts

+859
Excellent

Posted 16 April 2019 - 12:47

Again, not really relevant, scanning DVB-T2 works fine here, so it is absolutely not an OpenPLi issue.

 

So I suggest you do not hijack this thread, and let the TS answer.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Duo4K with 1x DVB-S2X / 1x DVB-T2 Dual no go with OpenPli? #13 ricki

  • Senior Member
  • 296 posts

+2
Neutral

Posted 16 April 2019 - 12:59

I want readers from sweden to find out the truth
about this problem.

 

Your words

 

If I understand the discussion in that thread correctly, it was committed to develop for a reason. So that means it will not make 7.0 (which is due soon), but either 7.1 (the current develop) or 8.0 (which is being worked on in the sumo branch).

 

Personally, I expect sumo to be "develop" ready soon, and since the current develop is based on a different OE, that would be a good moment to release a 7.1 from that develop before it is upgraded to sumo. Which in turn means I expect a 7.1 quite soon after a 7.0.



Re: Duo4K with 1x DVB-S2X / 1x DVB-T2 Dual no go with OpenPli? #14 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,339 posts

+859
Excellent

Posted 16 April 2019 - 13:16

Yes, that is what I meant with the fact it is working fine now, sorry I wasn't clear.

 

7.1-release is pending, we're busy with the rc preparations. We're waiting for a few last-minute issues to be fixed before we can make it public.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Duo4K with 1x DVB-S2X / 1x DVB-T2 Dual no go with OpenPli? #15 kwax

  • Senior Member
  • 29 posts

0
Neutral

Posted 16 April 2019 - 20:37

That is an odd setup, as the Duo 4K is shipped with an FBC tuner complex, which has tuners A-H. And afaik it should be in the first slot.

 

It was delivered with that setup fresh from the HM-Sat.

 

So I swapped the tuners. Now primary DVB-S tuners are A and B and DVB-T I and J. And this made the found channels of DVB-S tuners selectable as they should!!!

 

DVB-T tuners work like before as I an J: Just DVB-T channels are found, no DVB-T2 here in Sweden. :huh: And still no AAC-HE sound!  :(

 

As all of this works just fine with the VTI image even without swapping, there seem to be a big problem in tuner handling in OpenPli so far.

 

And those outdated BCM3466 DVB-T2 and other drivers just have problems. The sound stutters on some AC3 channels after a while (need to change channel to solve this). And sometimes the MPEG sound completely vanishes (requires reboot). Sometimes zapping time of oscam decoded channels (with original card) are incredibly long (even the zap error appears before it gets clear). Much shorter zapping times with my old Solo2 with identical setup.

 

So OpenPli is still a bit of a mess on the Duo4K unfortunately. Hope 7.1 will soon be available. There should be a sticky warning with these issues, so people don't need to explore them by themselves.


Edited by kwax, 16 April 2019 - 20:38.


Re: Duo4K with 1x DVB-S2X / 1x DVB-T2 Dual no go with OpenPli? #16 kwax

  • Senior Member
  • 29 posts

0
Neutral

Posted 16 April 2019 - 20:41

I want readers from sweden to find out the truth
about this problem.

 

Your words

 

If I understand the discussion in that thread correctly, it was committed to develop for a reason. So that means it will not make 7.0 (which is due soon), but either 7.1 (the current develop) or 8.0 (which is being worked on in the sumo branch).

 

Personally, I expect sumo to be "develop" ready soon, and since the current develop is based on a different OE, that would be a good moment to release a 7.1 from that develop before it is upgraded to sumo. Which in turn means I expect a 7.1 quite soon after a 7.0.

 

Of course I tested Auto and DVB-T2 for channel search like I am sure you did too. Even tried to input single transponder data directly.

 

It's true: OpenPli does not find any DVB-T2 channels in Sweden while VTI does.



Re: Duo4K with 1x DVB-S2X / 1x DVB-T2 Dual no go with OpenPli? #17 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,339 posts

+859
Excellent

Posted 16 April 2019 - 20:41

7.1-release will be available soon, we're working on it.

 

Don't expect all issues to be solved, I run a daily development image on mine, and we still have a long list of issues that VU+ hasn't dealt with (choppy audio being the most irritating one). Which I think is rather disappointing, given the price and specs of the box.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: Duo4K with 1x DVB-S2X / 1x DVB-T2 Dual no go with OpenPli? #18 kwax

  • Senior Member
  • 29 posts

0
Neutral

Posted 16 April 2019 - 20:42

7.1-release will be available soon, we're working on it.

 

Don't expect all issues to be solved, I run a daily development image on mine, and we still have a long list of issues that VU+ hasn't dealt with (choppy audio being the most irritating one). Which I think is rather disappointing, given the price and specs of the box.

 

Thanks WanWizard! Looking very much forward to it.


Edited by kwax, 16 April 2019 - 20:43.


Re: Duo4K with 1x DVB-S2X / 1x DVB-T2 Dual no go with OpenPli? #19 kwax

  • Senior Member
  • 29 posts

0
Neutral

Posted 17 April 2019 - 09:36

Disabling the LCD4linux plugin (as discussed in another thread) actually seems to have fixed the extremely long zapping times of some channels!  :D So odd that this made a difference...  :rolleyes:



Re: Duo4K with 1x DVB-S2X / 1x DVB-T2 Dual no go with OpenPli? #20 -M-

  • Senior Member
  • 111 posts

+4
Neutral

Posted 19 April 2019 - 11:54

kwax: Please wait for 7.1. I first tested 7.0 and really bad. I have built from develop (for some weeks ago) and it is possible to use. Note this apply for Duo 4K.

PS. Please also note that you need to create hotkey for graphic multi EPG, to be able to reach it. I also recommend epgsearch, if you want it. Please watch out for the audio settings, it exist on per-channel and global. I guess you have some channels with AAC-HE and AC3.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users