Jump to content


Photo

Error beim bauen vom Vu+ Solose Image.


  • Please log in to reply
116 replies to this topic

Re: Error beim bauen vom Vu+ Solose Image. #41 enrico74

  • Senior Member
  • 69 posts

0
Neutral

Posted 26 April 2020 - 20:33

Dankeschön fur die snelle antwort



Re: Error beim bauen vom Vu+ Solose Image. #42 enrico74

  • Senior Member
  • 69 posts

0
Neutral

Posted 27 April 2020 - 07:05

Hallo 
WanWizard
, tut mir leid, wenn ich dich störe, aber es gibt mir jetzt einen weiteren Fehler, was kann ich tun, danke,ERROR: wscan-20170107-r0 do_fetch: Fetcher failure: Fetch command export DBUS_SESSION_BUS_ADDRESS="unix:path=/run/user/1000/bus"; export SSH_AGENT_PID="1571"; export SSH_AUTH_SOCK="/run/user/1000/keyring/ssh"; export PATH="/home/enri74/Documenti/openpli-oe-core/openembedded-core/scripts:/home/enri74/Documenti/openpli-oe-core/build/tmp/work/mips32el-oe-linux/wscan/20170107-r0/recipe-sysroot-native/usr/bin/mipsel-oe-linux:/home/enri74/Documenti/openpli-oe-core/build/tmp/work/mips32el-oe-linux/wscan/20170107-r0/recipe-sysroot/usr/bin/crossscripts:/home/enri74/Documenti/openpli-oe-core/build/tmp/work/mips32el-oe-linux/wscan/20170107-r0/recipe-sysroot-native/usr/sbin:/home/enri74/Documenti/openpli-oe-core/build/tmp/work/mips32el-oe-linux/wscan/20170107-r0/recipe-sysroot-native/usr/bin:/home/enri74/Documenti/openpli-oe-core/build/tmp/work/mips32el-oe-linux/wscan/20170107-r0/recipe-sysroot-native/sbin:/home/enri74/Documenti/openpli-oe-core/build/tmp/work/mips32el-oe-linux/wscan/20170107-r0/recipe-sysroot-native/bin:/home/enri74/Documenti/openpli-oe-core/bitbake/bin:/home/enri74/Documenti/openpli-oe-core/build/tmp/hosttools"; export HOME="/home/enri74"; /usr/bin/env wget -t 2 -T 30 -nv --passive-ftp --no-check-certificate -P /home/enri74/Documenti/openpli-oe-core/sources 'http://wirbel.htpc-f...0170107.tar.bz2' --progress=dot -v failed with exit code 8, output:
--2020-04-27 07:46:16--  http://wirbel.htpc-f...0170107.tar.bz2
Resolving wirbel.htpc-forum.de (wirbel.htpc-forum.de)... 185.53.178.10
Connecting to wirbel.htpc-forum.de (wirbel.htpc-forum.de)|185.53.178.10|:80... connected.
HTTP request sent, awaiting response... 403 Forbidden
2020-04-27 07:46:16 ERROR 403: Forbidden.
 
 
ERROR: wscan-20170107-r0 do_fetch: Fetcher failure for URL: 'http://wirbel.htpc-f...0170107.tar.bz2'. Unable to fetch URL from any source.
ERROR: wscan-20170107-r0 do_fetch: Function failed: base_do_fetch
ERROR: Logfile of failure stored in: /home/enri74/Documenti/openpli-oe-core/build/tmp/work/mips32el-oe-linux/wscan/20170107-r0/temp/log.do_fetch.27721
ERROR: Task (/home/enri74/Documenti/openpli-oe-core/meta-openpli/recipes-multimedia/dvbtools/wscan_20170107.bb:do_fetch) failed with exit code '1'


Re: Error beim bauen vom Vu+ Solose Image. #43 WanWizard

  • PLi® Core member
  • 58,392 posts

+1,273
Excellent

Posted 27 April 2020 - 11:55

We are aware of it, package has disappeared, we'll looking for a new location.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: Error beim bauen vom Vu+ Solose Image. #44 WanWizard

  • PLi® Core member
  • 58,392 posts

+1,273
Excellent

Posted 27 April 2020 - 12:05

Recipe is updated with a new location.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: Error beim bauen vom Vu+ Solose Image. #45 enrico74

  • Senior Member
  • 69 posts

0
Neutral

Posted 27 April 2020 - 21:36

Dankeschön fur die snelle antwort



Re: Error beim bauen vom Vu+ Solose Image. #46 enrico74

  • Senior Member
  • 69 posts

0
Neutral

Posted 2 May 2020 - 06:37

Hallo 
WanWizard
 tut mir leid, wenn ich dich störe, aber es gibt mir jetzt einen weiteren Fehler, was kann ich tun, danke,
ERROR: Task (/home/enri74/Documenti/openpli-oe-core/openembedded-core/meta/recipes-support/boost/boost_1.63.0.bb:do_compile) failed with exit code '1'


Re: Error beim bauen vom Vu+ Solose Image. #47 betacentauri

  • PLi® Core member
  • 6,963 posts

+299
Excellent

Posted 2 May 2020 - 07:44

In der Ausgabe auf dem Bildschirm wird eine Logdatei angezeigt. In diese musst du reinschauen, damit du herausfindest, warum das Kompilieren von Boost abgebrochen ist.
Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Error beim bauen vom Vu+ Solose Image. #48 enrico74

  • Senior Member
  • 69 posts

0
Neutral

Posted 2 May 2020 - 07:51

Dankeschön fur die snelle Antwort



Re: Error beim bauen vom Vu+ Solose Image. #49 enrico74

  • Senior Member
  • 69 posts

0
Neutral

Posted 2 May 2020 - 13:07

Hallo 

betacentauri

ich habe es geschafft, das Bild zu kompilieren, aber das ist ein Problem in den Plugins. Zysten EPGImport- und Sotcam-Plugins. Ich habe auch beschafft, sie über ipk manon hochzuladen. Laden Sie sie hoch, was ich tun kann, um sie in den Plugins zu finden Eine Erklärung vielen Danke



Re: Error beim bauen vom Vu+ Solose Image. #50 betacentauri

  • PLi® Core member
  • 6,963 posts

+299
Excellent

Posted 2 May 2020 - 13:57

Du musst einen Feed Server aufbauen. D.h. einen Webserver, der die IPKs ausliefert.
Grob ist das hier beschrieben:

http://users.telenet...npliubuntu.html


Xtrend ET-9200, ET-8000, ET-10000, OpenPliPC on Ubuntu 12.04

Re: Error beim bauen vom Vu+ Solose Image. #51 enrico74

  • Senior Member
  • 69 posts

0
Neutral

Posted 2 May 2020 - 16:01

Dankeschön



Re: Error beim bauen vom Vu+ Solose Image. #52 enrico74

  • Senior Member
  • 69 posts

0
Neutral

Posted 5 May 2020 - 20:37

Guten Abend, ich habe einen neuen Fehler zurückbekommen, der mir sagen kann, was ich tun kann.
 
ERROR: cdparanoia-10.2+svnr17289-r1 do_fetch: Function failed: base_do_fetch
ERROR: Logfile of failure stored in: /home/enri74/Documenti/openpli-oe-core/build/tmp/work/mips32el-oe-linux/cdparanoia/10.2+svnr17289-r1/temp/log.do_fetch.23441
ERROR: Task (/home/enri74/Documenti/openpli-oe-core/meta-openpli/recipes-multimedia/cdparanoia/cdparanoia_svn.bb:do_fetch) failed with exit code '1'


Re: Error beim bauen vom Vu+ Solose Image. #53 WanWizard

  • PLi® Core member
  • 58,392 posts

+1,273
Excellent

Posted 5 May 2020 - 20:44

Der Server ist momentan nicht verfügbar.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: Error beim bauen vom Vu+ Solose Image. #54 enrico74

  • Senior Member
  • 69 posts

0
Neutral

Posted 5 May 2020 - 20:52

Der Server ist momentan nicht verfügbar.

Ok Danke wann wird wider freigeschalten



Re: Error beim bauen vom Vu+ Solose Image. #55 WanWizard

  • PLi® Core member
  • 58,392 posts

+1,273
Excellent

Posted 5 May 2020 - 20:57

Ich weiß nicht, es ist nicht unser Server, es ist https://www.xiph.org/paranoia.
 
Es scheint zu laufen, akzeptiert aber keine Verbindungen.
 
( google translate )

Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: Error beim bauen vom Vu+ Solose Image. #56 enrico74

  • Senior Member
  • 69 posts

0
Neutral

Posted 6 May 2020 - 14:12

 

Ich weiß nicht, es ist nicht unser Server, es ist https://www.xiph.org/paranoia.
 
Es scheint zu laufen, akzeptiert aber keine Verbindungen.
 
( google translate )

 

Ok Danke 



Re: Error beim bauen vom Vu+ Solose Image. #57 rantanplan

  • Senior Member
  • 737 posts

+38
Good

Posted 6 May 2020 - 19:08

umbiegen auf OE mirror...

https://github.com/o...db6ac72b792491b

 

Vielleicht kann es ja jemand übernehmen.

Grüße



Re: Error beim bauen vom Vu+ Solose Image. #58 enrico74

  • Senior Member
  • 69 posts

0
Neutral

Posted 6 May 2020 - 21:13

umbiegen auf OE mirror...

https://github.com/o...db6ac72b792491b

 

Vielleicht kann es ja jemand übernehmen.

Grüße

Ich habe geklont, aber nicht ausgefüllt. Vielleicht muss ich andere Befehle geben, wenn Sie so freundlich sind, wenn Sie sie verbergen, wenn Sie sie weitergeben



Re: Error beim bauen vom Vu+ Solose Image. #59 rantanplan

  • Senior Member
  • 737 posts

+38
Good

Posted 6 May 2020 - 23:02

Du müsstest das machen, was dort gemacht wurde.

 

oder einfach copy & paste

# Copyright (C) 2005, Advanced Micro Devices, Inc.  All Rights Reserved
SUMMARY = "audio extraction tool for sampling CDs"
HOMEPAGE = "http://xiph.org/paranoia/"
LICENSE = "GPLv2+ & LGPLv2.1+"
LIC_FILES_CHKSUM = "file://COPYING-GPL;md5=1ed9d357695b2e3ef099df37fed63d96 \
                    file://COPYING-LGPL;md5=d370feaa1c9edcdbd29ca27ea3d2304d"
SECTION = "multimedia"
SRCREV = "${AUTOREV}"
PV = "10.2+gitr${SRCPV}"

SRC_URI = "git://github.com/oe-mirrors/cdparanoia.git \
     file://fixes10.patch \
     file://Makefile.in.patch \
     file://interface_Makefile.in.patch \
     file://paranoia_Makefile.in.patch \
     file://configure.in.patch"

S = "${WORKDIR}/git"

PARALLEL_MAKE = ""

inherit autotools-brokensep pkgconfig gitpkgv

PACKAGES += "libcdparanoia libcdparanoia-dev libcdparanoia-static"

FILES_${PN} = "${bindir}/*"
FILES_${PN}-dev = ""
FILES_${PN}-static = ""
FILES_libcdparanoia = "${libdir}/lib*${SOLIBS}"
FILES_libcdparanoia-dev = "${includedir} ${libdir}/lib*${SOLIBSDEV} ${libdir}/pkgconfig"
FILES_libcdparanoia-static = "${libdir}/*.a"

do_install() {
    oe_runmake BINDIR="${D}${bindir}" MANDIR="${D}${datadir}/man/" \
           INCLUDEDIR="${D}${includedir}" LIBDIR="${D}${libdir}" \
           PKGCONFIGDIR="${D}${libdir}/pkgconfig" \
           install
}

cdparanoia.bb


Edited by rantanplan, 6 May 2020 - 23:03.


Re: Error beim bauen vom Vu+ Solose Image. #60 WanWizard

  • PLi® Core member
  • 58,392 posts

+1,273
Excellent

Posted 7 May 2020 - 17:16

Wir haben auch den SVN-Server eingestellt, die Entwicklung sollte neu erstellt werden.

 

( google translate )


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users