Jump to content


Dream1975

Member Since 8 Jan 2007
Offline Last Active 06 Jan 2021 08:12
-----

#881821 Qthbbtv plugin has missing dependency

Posted by Dream1975 on 5 May 2018 - 11:24

When trying to install the plugin on a HD51 it gives below error in RC 6.2

 

opkg install enigma2-plugin-extensions-qthbbtv
qtbase: unsatisfied recommendation for qtbase-qmlplugins
qtdeclarative: unsatisfied recommendation for qtdeclarative-plugins
qtdeclarative: unsatisfied recommendation for qtdeclarative-qmlplugins
qtlocation: unsatisfied recommendation for qtlocation-plugins
qtlocation: unsatisfied recommendation for qtlocation-qmlplugins
qtwebkit: unsatisfied recommendation for qtwebkit-plugins
Collected errors:
 * calculate_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-qthbbtv:
 *      libqt5sensors5 (>= 5.8.0+git0+1220a31e6c) *     libqt5sensors5 (>= 5.8.0+git0+1220a31e6c) *
 * opkg_solver_install: Cannot install package enigma2-plugin-extensions-qthbbtv.

 

It was also mentioned in https://forums.openp...e-2#entry866267 but as this was a thread for another issue, I think it has been overlooked. So I'd thought to make a seperate notification for it.




#878101 OpenPLi 6.2RC missing plugins

Posted by Dream1975 on 27 April 2018 - 22:42

root@hd51:~# opkg install enigma2-plugin-extensions-qthbbtv
qtbase: unsatisfied recommendation for qtbase-qmlplugins
qtdeclarative: unsatisfied recommendation for qtdeclarative-plugins
qtdeclarative: unsatisfied recommendation for qtdeclarative-qmlplugins
qtlocation: unsatisfied recommendation for qtlocation-plugins
qtlocation: unsatisfied recommendation for qtlocation-qmlplugins
qtwebkit: unsatisfied recommendation for qtwebkit-plugins
Collected errors:
 * calculate_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-qthbbtv:
 *      libqt5sensors5 (>= 5.8.0+git0+1220a31e6c) *     libqt5sensors5 (>= 5.8.0+git0+1220a31e6c) *
 * opkg_solver_install: Cannot install package enigma2-plugin-extensions-qthbbtv.

I installed a HD51 today also with 6.2 RC but qthbbtv still gives this error




#854450 Ziggo in Amsterdam; irdeto of nagra?

Posted by Dream1975 on 5 March 2018 - 20:45

Je hebt momenteel 3 (redelijk) legale opties:

 

1. Je blijft bij het FTA aanbod

 

2. Ik weet niet wat voor ontvanger je hebt, maar sommige ontvangers (zoals de HD2400, helaas niet de nieuwe ARM ontvangers) kunnen werken met een Ziggo Nagra CI+ module op OpenPLi (moet je wel zelf een plugin installeren, google maar eens op enigma2-plugin-systemplugins-ciplus-helper_1.1-r0_all.ipk en let erop dat je 1.1 gebruikt en geen nieuwere). MAAR DIT WERKT NIET BIJ ALLE ONTVANGERS DUS CONTROLEER EERST VOOR JE EEN MODULE BESTELD. Nadeel is wel dat je een CI+ module per tuner nodig hebt (dus 2 tuners is 2 CI+ modules)

 

3. Je kent iemand uit fZiggo gebied die een smartcard over heeft of een CI+ module voor je wil huren (want in fZiggo gebied bevatten ook nieuw geleverde CI+ modules of ontvangers nof steeds standaard een Irdeto smartcard die ook zonder de CI+ module of ontvanger werkt). Uiteraard met hetzelfde zenderpakket als waar jij voor betaald (anders kijk je zenders illegaal  ;) ). Irdeto smartcards werken namelijk wel in Amsterdam (in fUPC gebied is na de fusie namelijk ook Irdeto toegevoegd, net als Nagra is toegevoegd in het fZiggo gebied). Helaas weigert Ziggo in fUPC gebied Irdeto smartcards te verstrekken (terwijl gebruikers in fZiggo gebied geen Nagra krijgen, maar zelfs nu nog enkel Irdeto kaarten als je een nieuwe ontvanger of CI+ huurt).

 

Voor de toekomst wordt Ziggo misschien gedwongen om gebruikers eigen hardware keuze te geven ivm europese regelgeving dat mensen zelf eigen hardware (modems en decoders) moeten kunnen gebruiken (https://tweakers.net...g-gebeuren.html). Hoewel ik vrees dat ze CI+ hiervoor aanwijzen en niet de Irdeto smartcard in ere gaan herstellen.




#747718 Kanalenlijst Hans van 29 juli 2017

Posted by Dream1975 on 29 July 2017 - 12:12

Hans dank weer en succes gewenst met je ziekenhuisopname. Hoop dat het goed gaat en je snel weer onder ons bent.




#747664 OpenPLi 6.0 » Release candidate

Posted by Dream1975 on 29 July 2017 - 10:23

Indeed, but it might be a good idea to let the box ask which level you want after the flas when releasing the stable (and set it standard to normal with a short explanation what the levels mean). I think it will save a lot of questions where the settings are if people transfer from 4 to 6 stable as they are now used to seeing everything.




#737114 ppanel not working

Posted by Dream1975 on 9 July 2017 - 16:24

Maybe enclosed scripts could be "standard" in the ppanel then. Then it is usefull and also an opportunity to install some plugins which are not in the feed

Attached Files




#736598 Dreambox 7080HD

Posted by Dream1975 on 9 July 2017 - 00:30

De ultieme ironie. Dreambox is gekocht door een Chinees bedrijf en heeft last van Chinese kloons


#728390 Kanalenlijst Hans van 14 juni 2017 (Ziggo update)

Posted by Dream1975 on 28 June 2017 - 09:35

Nou Mecsat, iets minder (op de man) mag wel. Is allemaal vrijwilligerswerk en zelfs als dat niet zo was kunnen bugs ontstaan (waar het ook aan ligt). Kijk bijvoorbeeld naar de nieuwe ransomware aanval op windows software, waar bedrijven dik voor betalen. Jij maakt gratis gebruik van iemand zijn werk die hij vrijwillig en onbetaald doet om anderen te helpen. Ik snap de frustratie als het niet helemaal gaat zoals gewenst, maar dat is er nou eenmaal af en toe met software. Zoals je in dit topic leest zijn ze druk aan het kijken wat er fout ging, en hoe het volgende keer beter kan.

 

En als je een hoop mensen ondersteunt bij OpenPLi is het misschien beter om de wat minder technisch onderlegde menden de fastscan lijst van Canal Digitaal te laten gebruiken (wordt in OpenPLi ook automatisch geupdate als er een nieuwe versie is).




#710173 Service verzoek aan Xtrend (defecte securityboards) gehonoreerd.

Posted by Dream1975 on 13 May 2017 - 10:38

Nou, als hij op een batterij werkt wel in mijn ogen (dan is de oplossing van Dream met een sim beter). Aangezien een batterij niet het eeuwige leven heeft is het een kwestie van tijd voordat hij leeg is. Normaal gesproken geen probleem (in een computer vervang je de CMOS batterij en start hij gewoon weer op), in deze gevallen heeft de fabrikant echter bepaald dat als de batterij leeg is de box dood is. Aangezien de fabrikant dit van tevoren weet, en moedwillig doet in de drivers, is dit in mijn ogen echt wel een tijdbom en een onrechtmatige daad jegens de koper als dit van tevoren niet duidelijk in alle communicatie wordt vermeld.




#665751 Openpli-5 (still next master)

Posted by Dream1975 on 10 February 2017 - 19:29

People please don't complain so much. I'd rather wait a little longer and have a good working 5 than one released now and full of bugs. Remember the PLi guys do this in their own spare time and it is incredible what they release. Even a lot of manufacturers deliver their hardware with an (adapted) verion of PLI. This gives a great compliment about the functionality and stability they release.

 

 

*** All good things happen to those who wait :)  ***




#492537 Mut@nt HD2400 some streams result in spinner

Posted by Dream1975 on 24 May 2015 - 19:30

It now has linux version 4.0.1 (instead of 4.0.0) and seems to be working fine. Thanks


#326477 OpenWebif [E2OpenPlugins]

Posted by Dream1975 on 10 January 2013 - 08:47

Hello,

I have a suggestions about openwebif. My channels are divided in several bouquets. When I want to add a timer in openwebif I have to select the channel, but if it's in a low bouquet I have to scroll through all the channels in the above bouquets to find it. Isn't is possible to make openwebif so that you first have to select the bouquet you want (which will be originally filled with the first bouquet in the list) and then in a next field the channel in the bouquet?


#313552 PLi HD skin

Posted by Dream1975 on 14 November 2012 - 12:29

Ik vind de nieuwe full HD perfect. Keep up the good work ;-)