Jump to content


Photo

twee opnames gelijktijdig decoderings problemen

et9500 cccam opname

  • Please log in to reply
95 replies to this topic

Re: twee opnames gelijktijdig decoderings problemen #81 littlesat

  • PLi® Core member
  • 49,694 posts

+543
Excellent

Posted 5 May 2013 - 23:11

1)fe event: status 1f, inversion off, m_tuning 2

OURSTATE: ok

Traceback (most recent call last):

File "/usr/lib/enigma2/python/Screens/AutoDiseqc.py", line 229, in tunerStatusCallback

self.raw_channel.requestTsidOnid(self.gotTsidOnid)

TypeError: iDVBChannelPtr_requestTsidOnid() takes exactly one argument (2 given)

 

I can confirm that crash with autodiseq... indeed it should be a different thread. I suggest related to the latest swig (cpp<->python) changes stuff...


Edited by littlesat, 5 May 2013 - 23:12.

WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: twee opnames gelijktijdig decoderings problemen #82 WanWizard

  • Forum Moderator
    PLi® Core member
  • 49,397 posts

+865
Excellent

Posted 5 May 2013 - 23:30

Heb inmiddels een keer of tien dezelfde situatie nagespeeld, maar het doet zich niet meer voor...

 

Dat is inderdaad het probleem, het gebeurt af en toe... Ik heb het dus ook (gehad) terwijl er helemaal geen sprake was van twee gelijktijdige opnames. Eentje is mislukt terwijl ik in de UK was en de box in standby stond...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), SAB Alpha Triple HD (S2+T2), Zgemma H3.T2C (T/C), Zgemma H6 (fallback), VU+Zero (fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: twee opnames gelijktijdig decoderings problemen #83 Gman2oo6

  • Senior Member
  • 319 posts

+4
Neutral

Posted 6 May 2013 - 00:00

Mag ik vragen over welke boxen het hier gaat ?

Want dit zelfde is nu ook al 2 keer gebeurd de laatste maand hier op een ET9500

1 opname prima

2de opname zwart

( bij tegelijktjidige opnames RTL4HD en NET5HD)


Happy with my (sec) ET9500 ET10000 and PLI 7.0 

I'm honorary banned member at sat4all :-)


Re: twee opnames gelijktijdig decoderings problemen #84 golfdiesel

  • Senior Member
  • 446 posts

+10
Neutral

Posted 6 May 2013 - 06:54

Mag ik vragen over welke boxen het hier gaat ?
Want dit zelfde is nu ook al 2 keer gebeurd de laatste maand hier op een ET9500
1 opname prima
2de opname zwart
( bij tegelijktjidige opnames RTL4HD en NET5HD)



Bij mij ook op een et9500.

Re: twee opnames gelijktijdig decoderings problemen #85 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 6 May 2013 - 08:21

Dit is vrijzel zeker een e2 issue, zie mijn opmerking over de onterechte 'in order to start a recording...' melding.
Dat kan alleen maar door een e2 bug komen.

Re: twee opnames gelijktijdig decoderings problemen #86 littlesat

  • PLi® Core member
  • 49,694 posts

+543
Excellent

Posted 6 May 2013 - 08:56

Volgens mij wordt er al langer over geklaagt... Ik meen me zelfs nog een draadje van vorig jaar of zo te herinneren...


WaveFrontier 28.2E | 23.5E | 19.2E | 16E | 13E | 10/9E | 7E | 5E | 1W | 4/5W | 15W


Re: twee opnames gelijktijdig decoderings problemen #87 jort38

  • Senior Member
  • 384 posts

+5
Neutral

Posted 6 May 2013 - 17:36

Mag ik vragen over welke boxen het hier gaat ?Want dit zelfde is nu ook al 2 keer gebeurd de laatste maand hier op een ET95001 opname prima2de opname zwart( bij tegelijktjidige opnames RTL4HD en NET5HD)

Bij mij ook op een et9500.

Vu+ duo

Xtrend ET10000 (3 TB HD & OpenPli 7), Xtrend ET10000 (1,5 TB HD & OpenPli 7), Xtrend ET10000 (1,5 TB HD & OpenPli 7) and Xtrend ET8000 (1 TB HD & OpenPli 7.2, located in Thailand). All stable releases.


Re: twee opnames gelijktijdig decoderings problemen #88 beebee

  • Senior Member
  • 412 posts

+4
Neutral

Posted 8 May 2013 - 22:33

net had ik een opname lopen, waar ik vertraagd naar zat te kijken. om dan ook de reclame snel te kunnen overslaan.

Tijdens dit kijken kwam er een "time" opname bij.

Toen begon het scherm te blokken, net of er onweer of zware buien waren.

Nadat ik die 2e opname gestopt had, werd de weergave aan het eind weer goed.

 

Nadien heb ik de zelfde situatie weer gezet, en toen kwam het weer voor, maar in iets mindere mate.

 

Dus het is denk ik wel te reproduceren.

 

 

DM8000


Beebee
______________________________________________________________________
DM8000 + mutifeed 13E+19.2E+23.5E+28.2E en ook nog de rotor werkend op Tuner A.

Re: twee opnames gelijktijdig decoderings problemen #89 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 8 May 2013 - 22:44

Ik denk eerlijk gezegd niet dat dit gerelateerd is aan het probleem waar deze thread over gaat.

Re: twee opnames gelijktijdig decoderings problemen #90 Erik Slagter

  • PLi® Core member
  • 45,366 posts

+499
Excellent

Posted 9 May 2013 - 08:50

Dacht ik ook, lijkt er meer op dat de demux niet snel genoeg z'n data kwijt kan, bijvoorbeeld omdat de harddisk/nas/stick niet snel genoeg is.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: twee opnames gelijktijdig decoderings problemen #91 golfdiesel

  • Senior Member
  • 446 posts

+10
Neutral

Posted 9 May 2013 - 09:38

Ik zal deze dagen ook nog verder testen nu er nieuwe drivers en een nieuwe kernel is voor de et9500.

Re: twee opnames gelijktijdig decoderings problemen #92 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 9 May 2013 - 10:38

Ik zal deze dagen ook nog verder testen nu er nieuwe drivers en een nieuwe kernel is voor de et9500.

gaat niet uitmaken, het is een e2 bug.

Helaas weten we nog niet hoe dit te reproduceren is, ik heb het zelf precies 1x gehad tot nu toe.
Dus nog geen aanknopingspunten om te gaan zoeken.

Re: twee opnames gelijktijdig decoderings problemen #93 golfdiesel

  • Senior Member
  • 446 posts

+10
Neutral

Posted 9 May 2013 - 12:41

Zijn er logfiles die van enig nut kunnen zijn? Als ik iets kan doen om te helpen dan doe ik dat graag.

Re: twee opnames gelijktijdig decoderings problemen #94 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 9 May 2013 - 13:45

de beste hulp is een stap voor stap die 100% betrouwbaar het probleem triggert ;)

Verder denk ik niet dat er in de standaard debug log informatie zit die ons kan helpen, ik ben namelijk vooral geinteresseerd in de inhoud van het capmt object.

Re: twee opnames gelijktijdig decoderings problemen #95 dirocca

  • Senior Member
  • 1,667 posts

+59
Good

Posted 9 May 2013 - 13:50

ik krijg het keer op keer getriggerd door deze methode  zie:http://openpli.org/f...ndpost&p=345928

 

 

grtz Philip


vuduo2 openpli6.1 1TB HDD 2xdualS2tuner

av receiver denon - samsung 4k hdr+ 65inch UE65MU7000 - bose accoustimas 7.1 :rolleyes:

tvv kaart & schotel(64cm), duo lnb, OSCAM

logitech harmony ultimate

 

 

 


Re: twee opnames gelijktijdig decoderings problemen #96 pieterg

  • PLi® Core member
  • 32,766 posts

+245
Excellent

Posted 9 May 2013 - 14:16

ik krijg het keer op keer getriggerd door deze methode  zie:http://openpli.org/f...ndpost&p=345928

ja, maar bij mij gebeurt dat met precies dezelfde methode nooit.
Dus er moeten meer voorwaarden zijn, voordat het optreedt.





Also tagged with one or more of these keywords: et9500, cccam, opname

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users