Jump to content


Photo

OpenPLi4 - Read this first: Some are more equal than others

OpenPLi4

  • Please log in to reply
76 replies to this topic

Re: OpenPLi4 - Read this first: Some are more equal than others #61 Radionov123

  • Senior Member
  • 59 posts

+1
Neutral

Posted 13 October 2013 - 14:17

Yes. Transmission won't install.

Needless to say, it installs and runs just fine on various boxes.

Post the output here.

Here ´s the output: 

 

Attached File  transmission_screenshot.jpg   132.05KB   106 downloadsAttached File  transmission_screenshot.jpg   132.05KB   106 downloads

Edited by Radionov123, 13 October 2013 - 14:20.

DVB-S(2):13E;9E;5E;1W;5W@0,9m+19,2E;23,5E;28,2E;36E@1,1mDVB-TOpenPLi 4,0 betaDM8000HD + 1GB usb-stick + 1TB HDD

Re: OpenPLi4 - Read this first: Some are more equal than others #62 MiLo

  • PLi® Core member
  • 14,010 posts

+295
Excellent

Posted 13 October 2013 - 16:53

As far as I know, the only way to install transmission is to type "opkg install transmission" on the commandline. Try that.

Edited by MiLo, 13 October 2013 - 16:53.

Real musicians never die - they just decompose

Re: OpenPLi4 - Read this first: Some are more equal than others #63 Radionov123

  • Senior Member
  • 59 posts

+1
Neutral

Posted 13 October 2013 - 17:29

Well, the result is the same (trough command line):

 

root@dm8000:~# opkg install transmission
Installing transmission (2.73-r0) to root...
libcurl4: unsatisfied recommendation for curl-certs
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for transmission:
 *      librtmp0 (>= 2.4+git487+5ba573a) *
 * opkg_install_cmd: Cannot install package transmission.
root@dm8000:~#
 
The only difference is transmissions version number (installing from the box, the version is 2.60, through telnet 2.73-r0

DVB-S(2):13E;9E;5E;1W;5W@0,9m+19,2E;23,5E;28,2E;36E@1,1mDVB-TOpenPLi 4,0 betaDM8000HD + 1GB usb-stick + 1TB HDD

Re: OpenPLi4 - Read this first: Some are more equal than others #64 Dimitrij

  • PLi® Core member
  • 7,767 posts

+252
Excellent

Posted 13 October 2013 - 17:46

use

 


Duo 4K/Lunix3-4K/Solo 4K


Re: OpenPLi4 - Read this first: Some are more equal than others #65 Radionov123

  • Senior Member
  • 59 posts

+1
Neutral

Posted 13 October 2013 - 17:59

Thanks Dima,

 

However the error message is the same:

 
root@dm8000:/var/volatile/tmp# opkg install enigma2-plugin-extensions-transmissi
on_mod_2.73_mips32el.ipk
Installing enigma2-plugin-extensions-transmission_mod (2.73) to root...
libcurl4: unsatisfied recommendation for curl-certs
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-transmission_mod:
 *      librtmp0 (>= 2.4+git487+5ba573a) *
 * opkg_install_cmd: Cannot install package enigma2-plugin-extensions-transmission_mod.
root@dm8000:/var/volatile/tmp#

DVB-S(2):13E;9E;5E;1W;5W@0,9m+19,2E;23,5E;28,2E;36E@1,1mDVB-TOpenPLi 4,0 betaDM8000HD + 1GB usb-stick + 1TB HDD

Re: OpenPLi4 - Read this first: Some are more equal than others #66 WanWizard

  • PLi® Core member
  • 58,429 posts

+1,274
Excellent

Posted 13 October 2013 - 19:02

As you can read is numerous other threads, OpenPLi recently switched to librtmp1, and it looks like the package dependencies are wrong, so that needs to be fixed.


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: OpenPLi4 - Read this first: Some are more equal than others #67 moljar

  • Member
  • 1 posts

0
Neutral

Posted 21 January 2014 - 14:17

всетаки как установить торрент 



Re: OpenPLi4 - Read this first: Some are more equal than others #68 WanWizard

  • PLi® Core member
  • 58,429 posts

+1,274
Excellent

Posted 21 January 2014 - 15:43

Please, keep it in English here!

 

всетаки как установить торрент 

 

All the same, how to install torrent


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2+fallback), Octagon SF8008 (S2+T2), Zgemma H9.2H (T2+fallback)

Many answers to your question can be found in our new and improved wiki.

Because to health reasons, I will not be active online very often anymore.


Re: OpenPLi4 - Read this first: Some are more equal than others #69 The_Raven

  • Senior Member
  • 204 posts

+2
Neutral

Posted 28 December 2014 - 19:16

Can not install "curl" because of missing dependencies:

root@dm800:/usr/bin# opkg install curl
Installing curl (7.21.2-r5.0) to root...
Downloading http://downloads.pli-images.org/feeds/openpli-2.1/dm800/mipsel/curl_7.21.2-r5.0_mipsel.ipk.
libcurl4: unsatisfied recommendation for curl-certs
Collected errors:
 * satisfy_dependencies_for: Cannot satisfy the following dependencies for curl:
 *      librtmp0 (>= 2.4+git484+df6c518) *      librtmp0 (>= 2.4+git484+df6c518) * 
 * opkg_install_cmd: Cannot install package curl.
root@dm800:/usr/bin#


Re: OpenPLi4 - Read this first: Some are more equal than others #70 MiLo

  • PLi® Core member
  • 14,010 posts

+295
Excellent

Posted 29 December 2014 - 10:34

support for openpli-2.1 ceased long ago.
Real musicians never die - they just decompose

Re: OpenPLi4 - Read this first: Some are more equal than others #71 The_Raven

  • Senior Member
  • 204 posts

+2
Neutral

Posted 29 December 2014 - 10:46

And now? I like to install it on a DM800. Have no other choice if i like to run openpli. ;)



Re: OpenPLi4 - Read this first: Some are more equal than others #72 Erik Slagter

  • PLi® Core member
  • 46,681 posts

+534
Excellent

Posted 29 December 2014 - 19:14

It would be quite lame for me to say that you'd need to convice DMM to supply a more or less recent kernel which would be able to run OpenPLi (which obviously is not going to happen). But that would actually be the proper solution. We're not having a grudge against the dm800, it's just very difficult to support in this condition.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: OpenPLi4 - Read this first: Some are more equal than others #73 The_Raven

  • Senior Member
  • 204 posts

+2
Neutral

Posted 29 December 2014 - 19:21

Is it possible to make a "Quick and Dirt" fix to install curl? For example install a older/newer version or install librtmp0 by hand? Any ideas?



Re: OpenPLi4 - Read this first: Some are more equal than others #74 Erik Slagter

  • PLi® Core member
  • 46,681 posts

+534
Excellent

Posted 30 December 2014 - 19:09

You may have luck if you download the lib from the mips32el-nf feed (which is used for the et4000 and the xp1000), that one may work.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: OpenPLi4 - Read this first: Some are more equal than others #75 The_Raven

  • Senior Member
  • 204 posts

+2
Neutral

Posted 30 December 2014 - 23:08

Thx, i give it a try. :)



Re: OpenPLi4 - Read this first: Some are more equal than others #76 The_Raven

  • Senior Member
  • 204 posts

+2
Neutral

Posted 2 January 2015 - 11:50

Have not found the file.  :(

Can you send me please a link or attach the file for manual install?

thx



Re: OpenPLi4 - Read this first: Some are more equal than others #77 Erik Slagter

  • PLi® Core member
  • 46,681 posts

+534
Excellent

Posted 5 January 2015 - 12:37

It seems we're using librtmp1 these days.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users