Jump to content


Photo

2016/01/10 Online update blijft hangen bij bootlogo

update xp1000

  • Please log in to reply
101 replies to this topic

Re: 2016/01/10 Online update blijft hangen bij bootlogo #41 goldeneye

  • Senior Member
  • 1,031 posts

+14
Neutral

Posted 11 January 2016 - 05:24

Met de OpenPli van 06-01-2016 gaat het wel goed, zowel de koude start als de reboot. Ook het netwerk is weer "normaal". RemoteStreamConvert is ook voor de HD kanalen weer prima te doen..
Heb hem overigens van 600 naar 750Mhz geclocked. Stond al sinds een dik jaar op 600Mhz maar hoor geen enge dingen.

Re: 2016/01/10 Online update blijft hangen bij bootlogo #42 Jan Gruuthuse

  • Senior Member
  • 984 posts

+20
Neutral

Posted 11 January 2016 - 07:06

Flash van deze morgen: werkt tot je re-boot.

<?xml version="1.0" encoding="utf-8"?>
<openpli>
	<enigma2>
		<crashdate>Thu Jan  1 01:00:21 1970</crashdate>
		<compiledate>Jan 11 2016</compiledate>
		<contactemail>forum at www.openpli.org</contactemail>
		<!-- Please email this crashlog to above address -->
		<skin>Default Skin</skin>
		<sourcedate>2016-01-10</sourcedate>
		<branch>(no branch)</branch>
		<rev>eb4d10f</rev>
		<version>4</version>
	</enigma2>
	<image>
		<kernelversion>
			<![CDATA[
Linux xp1000 4.0.1 #1 Sat Jan 9 05:03:50 CET 2016 mips GNU/Linux
]]>
		</kernelversion>
		<kernelcmdline>ubi.mtd=rootfs rootfstype=ubifs root=ubi0:rootfs bmem=256M@512M bmem=16M console=null </kernelcmdline>
		<nimsockets>
			<!-- No such file or directory -->
		</nimsockets>
		<imageversion>
			<!-- No such file or directory -->
		</imageversion>
		<imageissue>
			<![CDATA[
openpli 4 %h

]]>
		</imageissue>
	</image>
	<crashlogs>
		<enigma2crashlog>
			<![CDATA[
<    21.678217> [eInit] + (1) Background File Eraser
<    21.679664> [eInit] + (5) Tuxtxt
<    21.680161> [eInit] + (8) graphics acceleration manager
<    21.680593> [bcm] /dev/fb0 No such file or directory
<    21.680896> [eInit] + (9) GFBDC
<    21.681381> [fb] /dev/fb0 No such file or directory
<    21.681660> [fb] framebuffer /dev/fb0 not available
<    21.681840> FATAL: [gFBDC] no framebuffer available
]]>
		</enigma2crashlog>
	</crashlogs>
</openpli>
uname -a

 

Linux xp1000 4.0.1 #1 Sat Jan 9 05:03:50 CET 2016 mips GNU/Linux

 


3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: 2016/01/10 Online update blijft hangen bij bootlogo #43 Jan Gruuthuse

  • Senior Member
  • 984 posts

+20
Neutral

Posted 11 January 2016 - 07:38

Oorzaak: via telnet:

passwd root

daarna re-boot en blijft hangen op logo


Edited by Jan Gruuthuse, 11 January 2016 - 07:39.

3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: 2016/01/10 Online update blijft hangen bij bootlogo #44 Tech

  • Forum Moderator
    PLi® Core member
  • 11,488 posts

+278
Excellent

Posted 11 January 2016 - 09:04

Maar je kunt nog inloggen, dus het os draait, dan kan je toch kijken waarop enigma2 crasht.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: 2016/01/10 Online update blijft hangen bij bootlogo #45 Jan Gruuthuse

  • Senior Member
  • 984 posts

+20
Neutral

Posted 11 January 2016 - 09:39

Graag: hoe ga ik verder?

Voor alle duidelijkheid: zonder paswoord boot de stb normaal op.

Wijzig je het paswoord, zoals aanbevolen via telnet

passwd root

Nieuw paswoord ingeven en bevestigen. Daarna geraak ik erin met ssh2. En wat doe je dan? Je hebt het wel tegen een gebruiker.


3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: 2016/01/10 Online update blijft hangen bij bootlogo #46 wolverine169

  • Member
  • 5 posts

0
Neutral

Posted 11 January 2016 - 10:24

ik kan dus ook nog via ftp aan de content van de xp1000.

 

ook kan ik het IP adres nog pingen maar de ontvanger blijft met de build van deze nacht (en ook deze van gisteren) hangen op het bootlogo.

 

de build van 06/01 werkt wel naar behoren.

 

 edit : zenderlijst nog opsturen lijkt ook te lukken via dreamboxedit.


Edited by wolverine169, 11 January 2016 - 10:29.


Re: 2016/01/10 Online update blijft hangen bij bootlogo #47 WanWizard

  • Forum Moderator
    PLi® Core member
  • 51,450 posts

+953
Excellent

Posted 11 January 2016 - 10:27

Maar je kunt nog inloggen, dus het os draait, dan kan je toch kijken waarop enigma2 crasht.

 

Drivers laden niet zo te zien, dus een issue met de 4.0.1. update?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (C), Zgemma H6(fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: 2016/01/10 Online update blijft hangen bij bootlogo #48 Jan Gruuthuse

  • Senior Member
  • 984 posts

+20
Neutral

Posted 11 January 2016 - 10:39

 

dmesg

CPU0 revision is: 00029032 (Broadcom BMIPS3300)
Determined physical RAM map:
 memory: 10000000 @ 00000000 (usable)
bmem: adding 231 MB LINUX region at 8 MB (0x0e73e000@0x008c2000)
bmem: adding 16 MB RESERVED region at 240 MB (0x01000000@0x0f000000)
Zone ranges:
  Normal   [mem 0x0000000000000000-0x000000000fffffff]
Movable zone start for each node
Early memory node ranges
  node   0: [mem 0x0000000000000000-0x000000000fffffff]
Initmem setup node 0 [mem 0x0000000000000000-0x000000000fffffff]
On node 0 totalpages: 65536
free_area_init_node: node 0, pgdat 80859730, node_mem_map 81000000
  Normal zone: 576 pages used for memmap
  Normal zone: 0 pages reserved
  Normal zone: 65536 pages, LIFO batch:15
Primary instruction cache 32kB, VIPT, 4-way, linesize 16 bytes.
Primary data cache 32kB, 2-way, VIPT, cache aliases, linesize 16 bytes
pcpu-alloc: s0 r0 d32768 u32768 alloc=1*32768
pcpu-alloc: [0] 0 
Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 64960
Kernel command line: ubi.mtd=rootfs rootfstype=ubifs root=ubi0:rootfs bmem=256M@512M bmem=16M console=null 
PID hash table entries: 1024 (order: 0, 4096 bytes)
Dentry cache hash table entries: 32768 (order: 5, 131072 bytes)
Inode-cache hash table entries: 16384 (order: 4, 65536 bytes)
Memory: 234244K/262144K available (6876K kernel code, 344K rwdata, 1380K rodata, 216K init, 133K bss, 27900K reserved, 0K cma-reserved)
NR_IRQS:160
Measuring MIPS counter frequency...
Detected MIPS clock frequency: 751 MHz (375.767 MHz counter)
Console: colour dummy device 80x25
Calibrating delay loop... 749.56 BogoMIPS (lpj=374784)
pid_max: default: 32768 minimum: 301
Mount-cache hash table entries: 1024 (order: 0, 4096 bytes)
Mountpoint-cache hash table entries: 1024 (order: 0, 4096 bytes)
Initializing cgroup subsys memory
devtmpfs: initialized
bmem: adding extra 256 MB RESERVED region at 512 MB (0x10000000@0x20000000)
NET: Registered protocol family 16
USB0: power enable is active low; overcurrent is active low
SCSI subsystem initialized
libata version 3.00 loaded.
usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
Linux video capture interface: v2.00
Advanced Linux Sound Architecture Driver Initialized.
Bluetooth: Core ver 2.20
NET: Registered protocol family 31
Bluetooth: HCI device and connection manager initialized
Bluetooth: HCI socket layer initialized
Bluetooth: L2CAP socket layer initialized
Bluetooth: SCO socket layer initialized
cfg80211: Calling CRDA to update world regulatory domain
Switched to clocksource wktmr
FS-Cache: Loaded
NET: Registered protocol family 2
TCP established hash table entries: 2048 (order: 1, 8192 bytes)
TCP bind hash table entries: 2048 (order: 1, 8192 bytes)
TCP: Hash tables configured (established 2048 bind 2048)
TCP: reno registered
UDP hash table entries: 256 (order: 0, 4096 bytes)
UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
NET: Registered protocol family 1
RPC: Registered named UNIX socket transport module.
RPC: Registered udp transport module.
RPC: Registered tcp transport module.
RPC: Registered tcp NFSv4.1 backchannel transport module.
futex hash table entries: 256 (order: -1, 3072 bytes)
NFS: Registering the id_resolver key type
Key type id_resolver registered
Key type id_legacy registered
nfs4filelayout_init: NFSv4 File Layout Driver Registering...
fuse init (API version 7.23)
Block layer SCSI generic (bsg) driver version 0.4 loaded (major 254)
io scheduler noop registered
io scheduler cfq registered (default)
Serial: 8250/16550 driver, 4 ports, IRQ sharing disabled
serial8250.0: ttyS0 at MMIO 0x10406800 (irq = 62, base_baud = 5062500) is a 16550A
serial8250.0: ttyS1 at MMIO 0x10406840 (irq = 63, base_baud = 5062500) is a 16550A
serial8250.0: ttyS2 at MMIO 0x10406880 (irq = 64, base_baud = 5062500) is a 16550A
loop: module loaded
brcmstb_nand: NAND controller driver is loaded
libphy: Fixed MDIO Bus: probed
__clk_enable: network [1]
__clk_enable: enet [1]
bcm7552_pm_genet_enable 00
bcmgenet bcmgenet.0: GENET 2.6 EPHY: 0x00a0
bcmgenet bcmgenet.0: failed to get enet-eee clock
libphy: bcmgenet MII bus: probed
bcmgenet bcmgenet.0: configuring instance for internal PHY
attached PHY at address 1
__clk_disable: enet [0]
bcm7552_pm_genet_disable 00
__clk_disable: network [0]
usbcore: registered new interface driver zd1201
ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
__clk_enable: usb [1]
bcm7552_pm_usb_enable 00
ehci-brcm ehci-brcm.0: Broadcom STB EHCI
ehci-brcm ehci-brcm.0: new USB bus registered, assigned bus number 1
ehci-brcm ehci-brcm.0: irq 66, io mem 0x10480300
ehci-brcm ehci-brcm.0: USB 0.0 started, EHCI 1.00
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 2 ports detected
ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
ohci-brcm ohci-brcm.0: Broadcom STB OHCI
ohci-brcm ohci-brcm.0: new USB bus registered, assigned bus number 2
ohci-brcm ohci-brcm.0: irq 67, io mem 0x10480400
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
usbcore: registered new interface driver usb-storage
mousedev: PS/2 mouse device common for all mice
i2c /dev entries driver
usbcore: registered new interface driver btusb
hidraw: raw HID events driver (C) Jiri Kosina
usbcore: registered new interface driver usbhid
usbhid: USB HID core driver
TCP: cubic registered
NET: Registered protocol family 17
Bluetooth: HIDP (Human Interface Emulation) ver 1.2
Bluetooth: HIDP socket layer initialized
Key type dns_resolver registered
PM: CP0 COUNT/COMPARE frequency depends on divisor
EBI CS2: setting up NAND flash (primary)
nand: Could not find valid ONFI parameter page; aborting
nand: Could not find valid ONFI parameter page; aborting
nand: device found, Manufacturer ID: 0xad, Chip ID: 0xf1
nand: Hynix NAND 128MiB 3,3V 8-bit
nand: 128 MiB, SLC, erase size: 128 KiB, page size: 2048, OOB size: 64
brcmnand brcmnand.0: 128MiB total, 128KiB blocks, 2KiB pages, 16B OOB, 8-bit, Hamming ECC
Bad block table found at page 65472, version 0x01
Bad block table found at page 65408, version 0x01
Creating 3 MTD partitions on "brcmnand.0":
0x000000000000-0x000008000000 : "complete"
0x000000000000-0x000000600000 : "kernel"
0x000000600000-0x000008000000 : "rootfs"
EBI CS0: setting up SPI flash
spi_brcmstb spi_brcmstb.0: master is unqueued, this is deprecated
spi_brcmstb spi_brcmstb.0: 1-lane output, 3-byte address
ubi0: default fastmap pool size: 45
ubi0: default fastmap WL pool size: 25
ubi0: attaching mtd2
ubi0: attached by fastmap
ubi0: fastmap pool size: 45
ubi0: fastmap WL pool size: 25
ubi0: attached mtd2 (name "rootfs", size 122 MiB)
ubi0: PEB size: 131072 bytes (128 KiB), LEB size: 126976 bytes
ubi0: min./max. I/O unit sizes: 2048/2048, sub-page size 2048
ubi0: VID header offset: 2048 (aligned 2048), data offset: 4096
ubi0: good PEBs: 972, bad PEBs: 4, corrupted PEBs: 0
ubi0: user volume: 1, internal volumes: 1, max. volumes count: 128
ubi0: max/mean erase counter: 2/0, WL threshold: 4096, image sequence number: 1387102008
ubi0: available PEBs: 0, total reserved PEBs: 972, PEBs reserved for bad PEB handling: 16
ALSA device list:
  No soundcards found.
Warning: unable to open an initial console.
ubi0: background thread "ubi_bgt0d" started, PID 46
UBIFS: background thread "ubifs_bgt0_0" started, PID 47
UBIFS: recovery needed
usb 1-2: new high-speed USB device number 2 using ehci-brcm
UBIFS: recovery completed
UBIFS: mounted UBI device 0, volume 0, name "rootfs"
UBIFS: LEB size: 126976 bytes (124 KiB), min./max. I/O unit sizes: 2048 bytes/2048 bytes
UBIFS: FS size: 119230464 bytes (113 MiB, 939 LEBs), journal size 9023488 bytes (8 MiB, 72 LEBs)
UBIFS: reserved for root: 0 bytes (0 KiB)
UBIFS: media format: w4/r0 (latest is w4/r0), UUID 710C922C-91D9-4BC2-8CCE-F741283B975F, small LPT model
VFS: Mounted root (ubifs filesystem) on device 0:13.
devtmpfs: mounted
Freeing unused kernel memory: 216K (8086a000 - 808a0000)
random: nonblocking pool is initialized
usbcore: registered new interface driver tpm
__clk_enable: network [1]
__clk_enable: enet [1]
bcm7552_pm_genet_enable 00
bcmgenet bcmgenet.0 eth0: Link is Down
bcmgenet bcmgenet.0 eth0: Link is Up - 100Mbps/Full - flow control rx/tx

do_page_fault(): sending SIGSEGV to enigma2 for invalid read access from 0000001c
epc = 76e8dac4 in libpthread-2.20.so[76e84000+18000]
ra  = 0050178c in enigma2[400000+22a000]


do_page_fault(): sending SIGSEGV to enigma2 for invalid read access from 0000001c
epc = 766d5ac4 in libpthread-2.20.so[766cc000+18000]
ra  = 0050178c in enigma2[400000+22a000]


do_page_fault(): sending SIGSEGV to enigma2 for invalid read access from 0000001c
epc = 76b85ac4 in libpthread-2.20.so[76b7c000+18000]
ra  = 0050178c in enigma2[400000+22a000]


do_page_fault(): sending SIGSEGV to enigma2 for invalid read access from 0000001c
epc = 76481ac4 in libpthread-2.20.so[76478000+18000]
ra  = 0050178c in enigma2[400000+22a000]


do_page_fault(): sending SIGSEGV to enigma2 for invalid read access from 0000001c
epc = 76e39ac4 in libpthread-2.20.so[76e30000+18000]
ra  = 0050178c in enigma2[400000+22a000]


do_page_fault(): sending SIGSEGV to enigma2 for invalid read access from 0000001c
epc = 76945ac4 in libpthread-2.20.so[7693c000+18000]
ra  = 0050178c in enigma2[400000+22a000]


do_page_fault(): sending SIGSEGV to enigma2 for invalid read access from 0000001c
epc = 76fc9ac4 in libpthread-2.20.so[76fc0000+18000]
ra  = 0050178c in enigma2[400000+22a000]


do_page_fault(): sending SIGSEGV to enigma2 for invalid read access from 0000001c
epc = 7648dac4 in libpthread-2.20.so[76484000+18000]
ra  = 0050178c in enigma2[400000+22a000]


do_page_fault(): sending SIGSEGV to enigma2 for invalid read access from 0000001c
epc = 770fdac4 in libpthread-2.20.so[770f4000+18000]
ra  = 0050178c in enigma2[400000+22a000]

3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: 2016/01/10 Online update blijft hangen bij bootlogo #49 Jan Gruuthuse

  • Senior Member
  • 984 posts

+20
Neutral

Posted 11 January 2016 - 11:09

init 4 && enigma2
PYTHONPATH: /usr/lib/enigma2/python
DVB_API_VERSION 5 DVB_API_VERSION_MINOR 10
<    50.842354> [eInit] + (1) Background File Eraser
<    50.844672> [eInit] + (5) Tuxtxt
<    50.845964> [eInit] + (8) graphics acceleration manager
<    50.847436> [bcm] /dev/fb0 No such file or directory
<    50.848478> [eInit] + (9) GFBDC
<    50.849934> [fb] /dev/fb0 No such file or directory
<    50.850908> [fb] framebuffer /dev/fb0 not available
<    50.851988> FATAL: [gFBDC] no framebuffer available
Segmentation fault

3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: 2016/01/10 Online update blijft hangen bij bootlogo #50 Jan Gruuthuse

  • Senior Member
  • 984 posts

+20
Neutral

Posted 11 January 2016 - 11:32

 

Maar je kunt nog inloggen, dus het os draait, dan kan je toch kijken waarop enigma2 crasht.

 

Drivers laden niet zo te zien, dus een issue met de 4.0.1. update?

 

Vreemde is dat alles wel werkt na de flash.


3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: 2016/01/10 Online update blijft hangen bij bootlogo #51 WanWizard

  • Forum Moderator
    PLi® Core member
  • 51,450 posts

+953
Excellent

Posted 11 January 2016 - 12:02

Inderdaad. Maar mijn expertise schiet te kort om daar iets zinnigs over te zeggen... ;)


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (C), Zgemma H6(fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: 2016/01/10 Online update blijft hangen bij bootlogo #52 Tech

  • Forum Moderator
    PLi® Core member
  • 11,488 posts

+278
Excellent

Posted 11 January 2016 - 13:29

Dus na een nieuwe flash met de laatste build, werkt het wel?


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: 2016/01/10 Online update blijft hangen bij bootlogo #53 Jan Gruuthuse

  • Senior Member
  • 984 posts

+20
Neutral

Posted 11 January 2016 - 13:59

Nee het werkt niet: vanaf je een paswoord instelt en herstart is het gedaan met werken.


3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: 2016/01/10 Online update blijft hangen bij bootlogo #54 WanWizard

  • Forum Moderator
    PLi® Core member
  • 51,450 posts

+953
Excellent

Posted 11 January 2016 - 14:17

Dus als je dat niet doet, werkt het wel? Het gaat dus pas mis *na* de herstart?

 

@Tech,

 

Ik zal eens kijken of ik mijn XP1000 uit het vet kan halen later vandaag. Is er iets speciaals wat ik testen moet?


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (C), Zgemma H6(fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: 2016/01/10 Online update blijft hangen bij bootlogo #55 Jan Gruuthuse

  • Senior Member
  • 984 posts

+20
Neutral

Posted 11 January 2016 - 14:48

- OpenPLi-4.0-beta-xp1000-20160111_usb.zip erop zetten

- kanaal kijken, heropstarten, kanaal kijken => normaal OK

- telnetten passwd root

- paswoord ingeven (10 lang sterk)

- herstarten

- einde verhaal


3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: 2016/01/10 Online update blijft hangen bij bootlogo #56 Erik Slagter

  • PLi® Core member
  • 45,514 posts

+505
Excellent

Posted 11 January 2016 - 15:18

Enigma crash met segfault betekent heel vaak dat drivers niet geladen zijn...

 

Iemand moet even proberen met het handje de drivers in te laden en dan te kijken wat er gebeurt.


* Wavefrontier T90 with 28E/23E/19E/13E/9E/4.8E/0.8W/5W via SCR switches 2 x 2 x 6 user bands
* Ziggo digital cable TV (FTA)
I don't read PM -> if you have something to ask or to report, do it in the forum so others can benefit. I don't take freelance jobs.
Ik lees geen PM -> als je iets te vragen of te melden hebt, doe het op het forum, zodat anderen er ook wat aan hebben.

Re: 2016/01/10 Online update blijft hangen bij bootlogo #57 WanWizard

  • Forum Moderator
    PLi® Core member
  • 51,450 posts

+953
Excellent

Posted 11 January 2016 - 15:43

Maar terecht opgemerkt: het is wel vreemd dat na de eerste reboot na de flash de drivers nog wel laden, maar bij een tweede (warm?) boot niet meer...


Currently in use: VU+Duo 4K (2xFBC S2), Amiko Viper T2C (T2), Octagon SF8008 (S2+T2), SAB Alpha Triple HD (S2+T2), Zgemma H9.2H (C), Zgemma H6(fallback)

Many answers to your question can be found in our new and improved wiki.

note: I do not provide support via PM !

 


Re: 2016/01/10 Online update blijft hangen bij bootlogo #58 Jan Gruuthuse

  • Senior Member
  • 984 posts

+20
Neutral

Posted 11 January 2016 - 16:09

Aantal keer warme / koude boot spelen geen rol. Pas nadat je paswoord ingeeft en dan de volgende herstart heb je prijs.

paswoord 10 lang, sterk (alfa / numeriek inclusief tekens toetsenbord)


3 * xp1000 OpenPli 4.0 + usb 3.0 stick 64 GB, fixed lnb 28.2E, 23.5E ,19.2E ,16E, 13E, 9E, 4.8E, n4100pro 12 TB


Re: 2016/01/10 Online update blijft hangen bij bootlogo #59 Tech

  • Forum Moderator
    PLi® Core member
  • 11,488 posts

+278
Excellent

Posted 11 January 2016 - 17:17

Dat is inderdaad wel heel vreemd, nadat je een root password wijzigt, werkt het niet meer.

Nu wijzig ik nooit de telnet wachtwoorden omdat ik het nut er niet van inzie, ik ben benieuwd of Wanwizard het kan reproduceren.


Aan de rand van de afgrond is een stap voorwaarts niet altijd vooruitgang....

Re: 2016/01/10 Online update blijft hangen bij bootlogo #60 Pedro_Newbie

  • Senior Member
  • 4,631 posts

+225
Excellent

Posted 11 January 2016 - 17:21

En probeer het anders eens met een simpel kort wachtwoord







Also tagged with one or more of these keywords: update, xp1000

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users